Highlighted

Premiere 14.3.0 No Longer Supports Slow Motion?

Contributor ,
Jul 21, 2020

Copy link to clipboard

Copied

The most recent Premiere Pro CC update has caused many problems.  Here is a big one...

 

Footage shot in 59.94 used to "slow down" wonderfully no matter what speed was chosen. In other words, footage shot at 59.94 could be utilized on a 29.97 timeline with the speed set using "speed/duration" and it would always look smooth (no matter what percentage it was slowed). It was extremely impressive. However, now even footage adjusted to a "proper divisible" of the original footage is jittery and choppy (i.e. 59.94 footage on a 29.97 timeline set at 50% is not at all smooth). Changing "Time Interpolation" from frame, to optical flow, to blend frames makes no difference in the results.


Furthermore, even utilizing the "more correct" method of Modify>Interpret Footage> and then setting 59.94 to 29.97 still results in choppy footage. It would seem there is simply *no option* for smooth slow motion anymore.

Topics

Editing, Error or problem, Performance

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere 14.3.0 No Longer Supports Slow Motion?

Contributor ,
Jul 21, 2020

Copy link to clipboard

Copied

The most recent Premiere Pro CC update has caused many problems.  Here is a big one...

 

Footage shot in 59.94 used to "slow down" wonderfully no matter what speed was chosen. In other words, footage shot at 59.94 could be utilized on a 29.97 timeline with the speed set using "speed/duration" and it would always look smooth (no matter what percentage it was slowed). It was extremely impressive. However, now even footage adjusted to a "proper divisible" of the original footage is jittery and choppy (i.e. 59.94 footage on a 29.97 timeline set at 50% is not at all smooth). Changing "Time Interpolation" from frame, to optical flow, to blend frames makes no difference in the results.


Furthermore, even utilizing the "more correct" method of Modify>Interpret Footage> and then setting 59.94 to 29.97 still results in choppy footage. It would seem there is simply *no option* for smooth slow motion anymore.

Topics

Editing, Error or problem, Performance

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

How does it look if you export the footage or render the timeline?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jul 21, 2020

Copy link to clipboard

Copied

After export, the same pixelation is present.  I just created a new project, imported some video, and applied Lumetri Color Wheel (just pulled down the mid-tones) and the pixelation appeared.  I exported the footage and the pixelation was present on the export as well.  I didn't realize 14.3.1 had been released, so I'll give updating a shot and see if the problem persists.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

The pixelation is due to driver issues with your Nvidia GPU. To get rid of the pixelation, update your GPU drivers to the latest.

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jul 21, 2020

Copy link to clipboard

Copied

Drivers were updated after updating Adobe.  They are the newest drivers from NVIDIA.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jul 21, 2020

Copy link to clipboard

Copied

So... whatever changes NVIDIA made from 451.48 and 451.77 seem to have addressed the problem.  Thanks, all!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

Might want to update to 14.3.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jul 21, 2020

Copy link to clipboard

Copied

Updating did not solve the problem.  14.3.1 (update 45) has the same issue.

 

I always update my NVIDIA drivers after updating Adobe Products.  The Drivers I'm using are the newest from NVIDIA.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jul 21, 2020

Copy link to clipboard

Copied

I guess NVIDIA made minor changes in the past day that have solved the issue (driver 451.77).  Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

I recommend deleting your media cache with each upgrade.

 

• Start PP from it's normal desktop icon (IE: don't open from a project file link).
Close the Open/Home screen (and you will be in PP without a project open).
• Go into Edit/Preferences/Media Cache (Mac users adjust menu name)
• Then Press: Remove Media Cache Files: and Delete...
• Select: Delete all media cache files from the system and OK
Close PP - It will create any needed cache files on the fly as you edit.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jul 29, 2020

Copy link to clipboard

Copied

So the problem persisted to the point that I rolled back the NVIDIA drivers as well as rolling back to the previous version of Premiere Pro.  There were all kind of issues (the one in this thread, slow motion stuttering, etc.), and there seemed to be a constant back and forth of "minor tweaks" between NVIDIA and Adobe.  I can't afford for the tools I use on a daily basis not to work.  Hopefully both NVIDIA and Adobe can get on the same page and do a better job of making sure things work before releasing them to the public, especially when Creative Cloud is so beligerant about getting you to update to the newest version (whether it works or not).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 29, 2020

Copy link to clipboard

Copied

how is creative cloud so belligerant?  and there is an option NOT to delete the previous versions...   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
MyerPj LATEST
Adobe Community Professional ,
Jul 29, 2020

Copy link to clipboard

Copied

I was going to ask that same thing... I've never seen it being beligerent, and I usually see here in the forum first that a new version has been released.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...