Highlighted

Premiere 14.4.0 (Build 38) Lagging Playback, Audio Drops

New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Hi Adobe,

 

I'm using Premiere 14.4.0 (Build 38) and I'm experiencing lagging issues.  What I mean by that is when I hit the spacebar (play) on my timeline when I am editing clips it takes between 10-20 seconds before it plays on my program monitor.  I am also experiencing frequent audio drops, where while video is playing on my timeline the audio completely drops out and will not return until I hit stop and then play again.  This happens regardless of whether or not there are effects on my video tracks, audio tracks, or my audio track mixer.

 

Here are my specs:

MacBook Pro (16-Inch, 2019)

OS: MacOS Catalina, Version 10.15.7

Processor: 2.4 Ghz 8-Core Intel Core i9

Memory: 64 GB 2667 Mhz DDR4

Graphics: AMD Radeon Pro 5500M 8GB

 

My questions are:

1.)  Is there anything that I can do on my end to resolve this?

2.)  Are there any updates on Adobe's end on fixing these two issues of lagging playback and audio drops?

 

Please let me know if there is anything else you need from me.

 

Thank you!

TOPICS
Error or problem, Freeze or hang

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere 14.4.0 (Build 38) Lagging Playback, Audio Drops

New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Hi Adobe,

 

I'm using Premiere 14.4.0 (Build 38) and I'm experiencing lagging issues.  What I mean by that is when I hit the spacebar (play) on my timeline when I am editing clips it takes between 10-20 seconds before it plays on my program monitor.  I am also experiencing frequent audio drops, where while video is playing on my timeline the audio completely drops out and will not return until I hit stop and then play again.  This happens regardless of whether or not there are effects on my video tracks, audio tracks, or my audio track mixer.

 

Here are my specs:

MacBook Pro (16-Inch, 2019)

OS: MacOS Catalina, Version 10.15.7

Processor: 2.4 Ghz 8-Core Intel Core i9

Memory: 64 GB 2667 Mhz DDR4

Graphics: AMD Radeon Pro 5500M 8GB

 

My questions are:

1.)  Is there anything that I can do on my end to resolve this?

2.)  Are there any updates on Adobe's end on fixing these two issues of lagging playback and audio drops?

 

Please let me know if there is anything else you need from me.

 

Thank you!

TOPICS
Error or problem, Freeze or hang

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 13, 2020 0
New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

This info may be helpful too:

 

The Codec of the clips that I am editing:

H.264

 

The hard-drive that I am editing off:

LaCie 5TB Rugged Thunderbolt & USB-C Mobile External Hard Drive, 130MB/s Transfer Rate 

 

My Sequence Settings:Screen Shot 2020-10-13 at 3.06.56 PM.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

Thanks for all the information. It may be time to look into the Proxy workflow if you haven't already. It works really well when you create Cineform or since you are on a MAC ProRes proxies. There's plenty of info around on how to do that. H.264 not being a very good editing format.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Is there anything that I can do on my end to resolve this without using proxies?  Before this version of Premiere I've not run into this issue while editing H.264.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

Sooner or later h.264 files are going to overwhelm any hardware, so you might as well get used to it sooner rather than later. Check out this recent comment from the original poster of a similar thread. (Which you might have found doing a search of the forums.)

 

https://community.adobe.com/t5/premiere-pro/constant-lagging-in-premiere-pro-timeline-latest-update-...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Copy that, I appreciate your help!

 

I just ran a test attempting this with ProRes 422, and Blackmagic RAW and both codecs are doing the same thing.  Separate projects.  In my forum searches, I did notice other users were experiencing similar issues with this version of Premiere. 

 

Are there any updates on Adobe's end on fixing these two issues of lagging playback and audio drops?

 

Is there anything else you think that I can do on my end to resolve this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
MyerPj LATEST
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

If there is a version that works well for you, you can roll back. You have 2 installs available from your account, so, you can have 2019 installed also. But if you've been editing with another 2020 version, then roll back to that, so your projects will work. You can only have one version from the same year.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0