Highlighted

Premiere 14.4 will no longer import and play back QTs exported from AVID (it slow motions the video)

New Here ,
Sep 18, 2020

Copy link to clipboard

Copied

I have been using Premiere Pro to import QT Pro Res exports (circa 80mb) from AVID and then re-export them using the Twitter HD preset (8mb) to email. This has worked very well for months.

 

That was until the Premiere 14.4  update yesterday. Now those same QT Pro Res files that worked yesterday evening in Premiere Pro will only play back in slow motion (the audio is fine). This is slow motion exists in both the preview window and when the file is dropped into a sequence. It's as if Pro can no longer process them and is time stretching the images. It also means that now, while Pro knows a clip is only 30" long, the latter half of the clip is no longer present, so slow is the playback.

 

So I have reverted to the previous version of Premiere Pro (14.3.2) and the exact same QTs all play again fine. Other Premiere Pro projects are also playing back fine. 

 

What is the new component in 14.4 that has made playback of HD QTs from Avid impossible suddenly? Is it connected to the dvaaudiofilterscan, which has returned with 14.3.2?

TOPICS
Error or problem, Performance

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere 14.4 will no longer import and play back QTs exported from AVID (it slow motions the video)

New Here ,
Sep 18, 2020

Copy link to clipboard

Copied

I have been using Premiere Pro to import QT Pro Res exports (circa 80mb) from AVID and then re-export them using the Twitter HD preset (8mb) to email. This has worked very well for months.

 

That was until the Premiere 14.4  update yesterday. Now those same QT Pro Res files that worked yesterday evening in Premiere Pro will only play back in slow motion (the audio is fine). This is slow motion exists in both the preview window and when the file is dropped into a sequence. It's as if Pro can no longer process them and is time stretching the images. It also means that now, while Pro knows a clip is only 30" long, the latter half of the clip is no longer present, so slow is the playback.

 

So I have reverted to the previous version of Premiere Pro (14.3.2) and the exact same QTs all play again fine. Other Premiere Pro projects are also playing back fine. 

 

What is the new component in 14.4 that has made playback of HD QTs from Avid impossible suddenly? Is it connected to the dvaaudiofilterscan, which has returned with 14.3.2?

TOPICS
Error or problem, Performance

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 18, 2020 0
Adobe Employee ,
Sep 25, 2020

Copy link to clipboard

Copied

Hi Eldritch59,

 

We're sorry about the poor experience. Would you mind sending a download link for the sample media? It will help us to diagnose the issue properly at our end.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0