Highlighted

Premiere 2015 - How to remove auto LUT from multiple master clips?

New Here ,
Jul 29, 2015

Copy link to clipboard

Copied

I have 3 days of footage shot on the Amira. Premiere automatically puts a LUT on the master clips when the footage is imported. I do not want a LUT to be applied automatically to the master clips. I have tried the "Disable Masterclip Effects" but this does not work! The "Disable Masterclip Effects" worked in 2014 but it does not work in 2015. I have to load each master clip individually into the source monitor, go to the effect controls panel and remove the Lumetri Color effect that has been applied. This is not feasible with days worth of footage.

Is it possible to remove the LUT from all of the master clips at once?

Is it possible to disable Premiere from automatically applying the LUT in the first place?

This is a big issue and Premiere should not be applying LUTs to master clips upon import. At the very least, this should be an import option and not done automatically.AmiraSS.jpg

I had this exact same problem working on a feature film. Here's a quick and easy fix:

Amira LUTs and project bloat — The Premiere Pro

Views

26.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere 2015 - How to remove auto LUT from multiple master clips?

New Here ,
Jul 29, 2015

Copy link to clipboard

Copied

I have 3 days of footage shot on the Amira. Premiere automatically puts a LUT on the master clips when the footage is imported. I do not want a LUT to be applied automatically to the master clips. I have tried the "Disable Masterclip Effects" but this does not work! The "Disable Masterclip Effects" worked in 2014 but it does not work in 2015. I have to load each master clip individually into the source monitor, go to the effect controls panel and remove the Lumetri Color effect that has been applied. This is not feasible with days worth of footage.

Is it possible to remove the LUT from all of the master clips at once?

Is it possible to disable Premiere from automatically applying the LUT in the first place?

This is a big issue and Premiere should not be applying LUTs to master clips upon import. At the very least, this should be an import option and not done automatically.AmiraSS.jpg

I had this exact same problem working on a feature film. Here's a quick and easy fix:

Amira LUTs and project bloat — The Premiere Pro

Views

26.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 29, 2015 1
Adobe Employee ,
Jul 29, 2015

Copy link to clipboard

Copied

Is it possible to remove the LUT from all of the master clips at once?

Hi H Belz,

I was able to do so by selecting the clips in the Project panel, then right click to choose > Disable Master Clip Effects

Is this not working with your project? Did you update your software to Premiere Pro CC 2015 (9.0.1)? We had an update on Monday.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2015 1
New Here ,
Aug 27, 2015

Copy link to clipboard

Copied

A related problem— I can disable the Master Clip Effects on all of our Amira media, but is there a way to actually REMOVE the effect from the master clip? We've tried selecting the effect and hitting delete, but the effect stays on the clip. This is a problem because the project file from a multi-day shoot ends up being 275 MB because of all the unnecessary effects applied. It's way heftier (and takes MUCH longer to save) than the 30 MB projects we usually deal with.

We would like the ability to remove master clip effects. Is there one?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2015 0
Participant ,
Sep 02, 2015

Copy link to clipboard

Copied

I had this exact same problem working on a feature film. Here's a quick and easy fix:

Amira LUTs and project bloat — The Premiere Pro

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2015 1
Adobe Employee ,
Sep 03, 2015

Copy link to clipboard

Copied

Thanks very much for this. I'll share it with my colleagues.

Regards,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2015 0
Community Beginner ,
Aug 18, 2017

Copy link to clipboard

Copied

Thank you PaulMurphy for this fix! I can't believe Adobe hasn't fixed this 2 years later!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2017 0
Community Beginner ,
Aug 18, 2017

Copy link to clipboard

Copied

Why isn't this fixed in CC 17 Kevin?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2017 1
Explorer ,
Oct 25, 2018

Copy link to clipboard

Copied

Because they are too busy adding more useless features we didn't ask for (and of course said features need at least 6 releases to work properly). Remember when the move to CC came and people were worried about this - rush to release and the end users being the beta testers? Well here we are! But who cares as long as they can sign up lots of clueless newbies by luring them with shiny automatic features???

If it wasn't for after effects, I'd have moved on already. I might anyway - and this is from a guy who has used premiere since 1998 - before it could even do DV over firewire! A guy who LEFT final cut 7 for CS5 (while everyone else still swore by FCP, long before X). So I'm a BIG premiere fan, and since CC2015 things have mostly gotten worse.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2018 0
New Here ,
Nov 01, 2019

Copy link to clipboard

Copied

This seems frustratingly unchanged again in 2019. Additionally, I've run into an issue where I can see the automatic Amira LUT is introducing noise into my exports. I've noticed it most in scenes I'm working with that have a lot of cloud or grass in the backgrounds. Lots of color banding. I'm all for making standard workflows easier, but if you're making things worse with noise and the default is having it turned on, that is unacceptable.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2019 0
New Here ,
Oct 27, 2020

Copy link to clipboard

Copied

For anyone who's still looking for the solution in 2020 like I did (frustratingly) -

 

1. Select the clips in the Bin(s)

2. Right-click, then Select Disable Masterclip Effects

 

You're welcome.

 

Premiere Pro V14.3.0 (Build 38)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0
Adobe Community Professional ,
Oct 27, 2020

Copy link to clipboard

Copied

FYI we are now on 14.5.0 (build 51)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0
New Here ,
Oct 27, 2020

Copy link to clipboard

Copied

my bad, this issue has been resolved in 14.3.0?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0
New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

Hi There.

 

My alexa footage is dsiplaying the input LUT but the 'Disable Masterclip Effects' is greyed out?

 

Any ideas?

 

Cheers!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2020 0
New Here ,
Nov 25, 2020

Copy link to clipboard

Copied

I'm having this same problem and trying the above suggestions has made no difference. Mine imported raw just fine and suddenly today when we are due to picture lock it's suddenly applied the look and I can't find any way to turn it off. Can anyone please please help?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2020 0
New Here ,
Nov 27, 2020

Copy link to clipboard

Copied

I found a workaround so thought I'd share if anyone is still having a problem. Right clicking the clips in the project folders, going to modify and interpret footage - you can remove the filter there. I did it clip by clip but if anyone knows a blanket method I'd love to hear it for the future as the previous method just didn't work for me. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2020 0