Highlighted

Premiere 2018 cc "a low-level exception occurred in Adobe Player 55"

Community Beginner ,
Jan 24, 2018

Copy link to clipboard

Copied

I opened a coworker's Premiere project (Premiere CC 2018) on my computer today and received this message:

"a low-level exception occurred in Adobe Player 55" around 5 minutes of working on the project.

I cleaned out and trashed the cache folder, restarted the computer, even updated Premiere CC 2018 with the latest update today, yet every time I open the project, after many different saved files, it still gives me the error. Playback stops. Can not see the video picture after scrubbing.

I tried the project on a different Apple iMac and same problem.

Any thoughts on how to resolve this issue?

Views

7.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere 2018 cc "a low-level exception occurred in Adobe Player 55"

Community Beginner ,
Jan 24, 2018

Copy link to clipboard

Copied

I opened a coworker's Premiere project (Premiere CC 2018) on my computer today and received this message:

"a low-level exception occurred in Adobe Player 55" around 5 minutes of working on the project.

I cleaned out and trashed the cache folder, restarted the computer, even updated Premiere CC 2018 with the latest update today, yet every time I open the project, after many different saved files, it still gives me the error. Playback stops. Can not see the video picture after scrubbing.

I tried the project on a different Apple iMac and same problem.

Any thoughts on how to resolve this issue?

Views

7.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 24, 2018 0
Adobe Community Professional ,
Jan 24, 2018

Copy link to clipboard

Copied

Try creating a new project and import the old project into it.

If that doesn't work, try File>Project Settings>General then under Renderer make sure its set to Mercury Playback Engine Software Only.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2018 2
Community Beginner ,
Feb 01, 2018

Copy link to clipboard

Copied

Nope, this didn't work either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2018 0
Contributor ,
Nov 20, 2019

Copy link to clipboard

Copied

Thank you but that's not a solution. That disables all of the realtime GPU functionality of Adobe Premiere, making it useless to many professional editors including myself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2019 0
Adobe Employee ,
Jan 30, 2018

Copy link to clipboard

Copied

Still facing this issue, jarvis_ballistic? Let us know.

Thank You,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2018 0
Community Beginner ,
Feb 01, 2018

Copy link to clipboard

Copied

No, creating a new project and importing the previous project did not work.

Same error message.

Currently, trying the second idea about "Mercury Playback Engine Software Only"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2018 0
Community Beginner ,
May 07, 2018

Copy link to clipboard

Copied

Been using Adobe products since the 90's and nothing's changed.  I was using Blackmagic Davinci Resolve, which is a lot like Premiere except it's free and, it's slow to play back 4k unless one optimizes the video (which takes up a lot of additional space).

So I subscribe to Premiere and I get this weird issue too where I cannot import 2 of 8 clips that were all taken on the same day and at the same settings: 1080p 4k .mov.  What's even more strange is clips 1 thru 5 import fine, then clip 6 gets the error, clip 7 imports fine, and clip 8 gets error.  So the issue is out of sequence, so not like something was changed between shots. 

I tried everything previously mentioned going back 3-4 years too... renamed clips, emptied cache, renamed folders, ticked box on and then off, re-started software, re-stared laptop, and even tried importing the clips in difference order all to no avail.

I until this issue is resolved, there's no monthly charge, right Adobe?  I mean, if I cannot use the product and you guys cannot provide a fix other than making useless suggestions from afar.

Frank

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 07, 2018 0
Community Beginner ,
Jul 25, 2018

Copy link to clipboard

Copied

yeah me too...17 days at least one crash a day. tons of low level whatevers...I think were pretty much screwed

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
Adobe Community Professional ,
Jul 25, 2018

Copy link to clipboard

Copied

clean your media cache and video previews

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 0
New Here ,
Jan 06, 2020

Copy link to clipboard

Copied

even though that might a solution, its still unacceptable to have to do that. this means a lot of time is wasted when opening an old project! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2020 0
Participant ,
May 09, 2018

Copy link to clipboard

Copied

I am experiencing a similar issue. Low-Level exception, et.al.

I also cannot use the new text engine. Adding text results in a blank screen. Legacy titles still work, but not the new text engine.

End result. CC 2018 (and CC 2017) is broken and useless to me.

Here is a screen cap of the error message when attempting to generate a preview:

error.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2018 1
Adobe Community Professional ,
May 09, 2018

Copy link to clipboard

Copied

delete your 'Video Previews' and please do not confuse this with cleaning media cache that you've done already

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2018 0