Premiere 2020 keeps crashing when deleting clips from bins

Community Beginner ,
Dec 07, 2020

Copy link to clipboard

Copied

Running OS10.14.6.

Tried trashing preferences etc. but still bad.

Highlight a clip, hit clear or delete and crash.

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere 2020 keeps crashing when deleting clips from bins

Community Beginner ,
Dec 07, 2020

Copy link to clipboard

Copied

Running OS10.14.6.

Tried trashing preferences etc. but still bad.

Highlight a clip, hit clear or delete and crash.

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 07, 2020 1
Adobe Community Professional ,
Dec 07, 2020

Copy link to clipboard

Copied

Which version of Premiere? Rush, Pro, or Elements? Someone will be along to move this post to the appropriate product forum, where you are more likely to get an answer to your question.

The Using the Community forum is for help in using the Adobe Support Community forums, not for help with specific programs. Product questions should be posted in the associated product community.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Community Beginner ,
Dec 07, 2020

Copy link to clipboard

Copied

Premiere Pro 2020 Version 14.6.0. Build 51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
LEGEND ,
Dec 07, 2020

Copy link to clipboard

Copied

Your post was moved over from the "Using the Community" forum, which is for getting help using this forum system, to a better forum.


I hope this helps. Best of luck to you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2020 0
Engaged ,
Dec 30, 2020

Copy link to clipboard

Copied

I'm having the exact same issue!! How is this OBVIOUS bug even allowed to happen??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 30, 2020 0
Explorer ,
Dec 30, 2020

Copy link to clipboard

Copied

This is happening for me as well.  Seems to have started when updating to PP 2020. 

Mojave 10.14.6

Radeon 7950

Doesn't seem to be realted to a specific clip.  I can force quit PP, start again and can delete the same clip without incident.  Then it happens with a differnt clip.

I've cleared the media caches, trashed preferences, uninstalled the application and reinstalled it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 30, 2020 0