Premiere becomes unresponsive when I sort through footage

New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Hello,

 

I am using Premiere 15.1 to edit a big project. I have ~400GB of BRAW footage on a 5400rpm LaCie Rugged external drive that I am editing.

 

I can edit for a bit, but frequently as I bring more and more clips into the Source window, Premiere becomes unresponsive and requires me to force quit.

 

It is unusable. Thoughts?

TOPICS
Editing, Error or problem

Views

96

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

A very slow spinning drive used as an external USB connection ... with 400GB of BRAW clips.

 

That's an issue for certain. I'm not sure how you'd get around that above setup. Perhaps if you made say Cineform proxies of everything. Stored on an internal drive.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

I appreciate the sentiment but I can downgrade the project and run it in 14.9 flawlessly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

LATEST

As a major version change, much of the code in 15.x is new. And as they upgrade the code, it normally means it needs more hardware to work well. It's a pain, but it's been that way with computer programs since we bought our first computer in the business in  .... '87 or so. Long time ago.

 

I'm surprised a massive BRAW project runs even on a 14.x version with a 5400RPM external drive for the media. On my last desktop, replaced this winter, I had a 6-core rig with 32GB of RAM and six internal SSDs. Some media was on a standard spinner, the 7200RPM one, and even then ... an internal 7200RPM drive ... it could have troubles at times. Lagging playback and such.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines