Premiere CC 2014 auto adding REC709 to LogC Amira material.

New Here ,
Oct 15, 2014 Oct 15, 2014

Copy link to clipboard

Copied

When I import Amira Log C material into premiere and drags the clips to the timeline it seems like Premiere is auto adding some sort of REC709 LUT to the footage with no options to disable it, even on export.

I want to be in control of what is happening with the footage I import and be able to export Log C sequences out without having to copy paste into After Effects to do that. Is there a sollution to this ?

Views

22.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Participant , Sep 02, 2015 Sep 02, 2015
Here's a quick fix that doesn't involve previous versions of Premiere or XMLs:Amira LUTs and project bloat — The Premiere Pro

Likes

Translate

Translate
New Here ,
Nov 25, 2014 Nov 25, 2014

Copy link to clipboard

Copied

Having the same issue, but when I offline and online the files, they sometimes change to show the Log C correctly. But sometimes they remain with this rec709 LUT that can't be disabled. Any solutions ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

This is still an issue in the 2018 release.

We have projects going between different stages of proxies and offline and online media. The result is that some of the clips end up with the embedded LUT working and some don't, even though it says on all of them that the LUT is enabled.

Stephen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2014 Dec 17, 2014

Copy link to clipboard

Copied

I had a similar problem with Arri Amira Prores 4444 footage and found out the cause from the Arri website:

"When AMIRA footage is ingested into Premiere Pro, the appropriate LUT from the camera is automatically applied as a Lumetri effect, which can be toggled off if necessary."

The way to switch it off is to right-click the imported master clip(s) and go "Remove Masterclip Effects" , the cause of the baked-in look.

Hope that helps.

Kris

editing.dunked.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 17, 2014 Dec 17, 2014

Copy link to clipboard

Copied

This thread might be of interest: Re: ARRI Amira Masterclip LUT

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

This no longer works in the 2015 release...

Hoping someone from adobe fixes this ASAP!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 06, 2015 Jul 06, 2015

Copy link to clipboard

Copied

I've found another issue with the auto LUT is that it creates a large, unwieldily Premiere Project file which can take a long time to save.

To batch disable the Amira LUT, select all clips in a bin, then open the Effect Control panel and toggle the Lumetri Colour (AMIRA LUT) effect off.

The LUT can be turned on and off from here and will be updated in sequences.

Has anyone found a way to set this upon import?

It looks like it's going to be a better idea to apply this LUT to an adjustment layer

rather than each clip.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 13, 2015 Aug 13, 2015

Copy link to clipboard

Copied

I just came across this issue myself. With Amira footage in 2015, Premiere automatically adds a LUT to each file that you cannot disable/delete. You can only toggle it off use the fx switch in the Master Effect panel. It also seriously bloats the size of the project.

My workaround (for now) is to import everything into a new project in Premiere and export it as an XML. Then I import the XML into my actual project. The LUTS are stripped out, and the project file drops significantly (my file reduced from 150MB to 1MB).

If you still need to apply the Amira LUT, apply one to the master effect of a clip, copy it in the Master Effect panel, select all the clips in your project panel and paste. This does not bring the project back up to its original bloated size.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2015 Dec 04, 2015

Copy link to clipboard

Copied

that did it for me! thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2019 May 20, 2019

Copy link to clipboard

Copied

solid gold

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 02, 2015 Sep 02, 2015

Copy link to clipboard

Copied

Here's a quick fix that doesn't involve previous versions of Premiere or XMLs:

Amira LUTs and project bloat — The Premiere Pro

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2016 May 10, 2016

Copy link to clipboard

Copied

Yep, this totally worked even on the latest version of premiere pro as of May 10th, 2016.  I wish premiere didn't automatically apply LUT's to imported footage, especially when it was shot Log.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2017 May 15, 2017

Copy link to clipboard

Copied

this video offers a good solution to this problem :

Amira LUTs and project bloat — The Premiere Pro

This said, it doesn't work if you already selected all your clips and right click "disabled the master clip effect"

and once you already disable the master clip effect, it seems that there isn't any way to batch reverse that action...

Please advise if you have a way !

thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2018 Oct 24, 2018

Copy link to clipboard

Copied

Same issue with Alexa Mini ProRes4444 material...

I have 2 major questions:

1) after I do "disable master clip effects" - how do I bring back the LUT if I would wish to??? there's no undo for that action, there's no "enable master clip effects" ... why? I really dont like features that cant be reversed back if regretted... makes me nervous

2) WHAT is this LUT? What's the name of it? Where's is the LUT-file situated?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2018 Oct 24, 2018

Copy link to clipboard

Copied

ok so nevermind, I get it now.

I was unschooled about the Master Effects panel.

😃

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

LATEST

Wanted to add this additional note, because the answer marked correct here and in other places did not work for me. I found the method below in this linked thread, and it works super easy.

 

Easy Fix: Reveal the clip in your project, right click and scroll to Modify > Interpret footage

In the interpret window, you'll see the Color Management section at the bottom has Input LUT: Alexa/Amira default. - change it to none. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines