Premiere CC 2019 - Microphone Input Issue

Community Beginner ,
Apr 03, 2019

Copy link to clipboard

Copied

I just bought a Blue Snowball microphone and plugged it into my iMac (Mojave 10.14.3), but when I try to record a VO in Premiere CC 2019, it's just a flat line; no level. In fact, Premiere doesn't record any level using the built in microphone either, which is pretty puzzling. I've tried many of the suggested fixes from people who have had similar issues, but in most of their cases Premiere doesn't even see the microphone. In my case Premiere does see the microphone in Audio Hardware and in Voice-Over Recording Settings. And I can see the meter registering in the System Preferences Sound setting on one screen while nothing is showing on the meter in the Voice-Over Recording Settings on another screen. Siri hears me just fine, too. Now, I've tried a zillion settings changes, re-started the computer with and without Snowball plugged in, and still nothing.

One solution in a thread from years ago was solved when the user upgraded to CC 2015, so I decided to see what happens when I go back to CC 2018. The Blue Snowball works fine there, and I didn't do anything special other than select it in Audio Hardware. I'm stymied.

Adobe Community Professional
Correct answer by gerikp | Adobe Community Professional

Have you checked your Security and Privacy preferences to make sure Premiere Pro is allowed to use your microphone?

Screen Shot 2019-04-03 at 9.53.23 PM.png

Views

4.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere CC 2019 - Microphone Input Issue

Community Beginner ,
Apr 03, 2019

Copy link to clipboard

Copied

I just bought a Blue Snowball microphone and plugged it into my iMac (Mojave 10.14.3), but when I try to record a VO in Premiere CC 2019, it's just a flat line; no level. In fact, Premiere doesn't record any level using the built in microphone either, which is pretty puzzling. I've tried many of the suggested fixes from people who have had similar issues, but in most of their cases Premiere doesn't even see the microphone. In my case Premiere does see the microphone in Audio Hardware and in Voice-Over Recording Settings. And I can see the meter registering in the System Preferences Sound setting on one screen while nothing is showing on the meter in the Voice-Over Recording Settings on another screen. Siri hears me just fine, too. Now, I've tried a zillion settings changes, re-started the computer with and without Snowball plugged in, and still nothing.

One solution in a thread from years ago was solved when the user upgraded to CC 2015, so I decided to see what happens when I go back to CC 2018. The Blue Snowball works fine there, and I didn't do anything special other than select it in Audio Hardware. I'm stymied.

Adobe Community Professional
Correct answer by gerikp | Adobe Community Professional

Have you checked your Security and Privacy preferences to make sure Premiere Pro is allowed to use your microphone?

Screen Shot 2019-04-03 at 9.53.23 PM.png

Views

4.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 03, 2019 0
Adobe Employee ,
Apr 03, 2019

Copy link to clipboard

Copied

David,

Have you set it up in Preferences > Audio Hardware? Give that a whirl.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2019 2
Community Beginner ,
Apr 03, 2019

Copy link to clipboard

Copied

Hi Kevin,

Yes, I have. It's weird. When the Voice-Over Recording Settings dialog box is open, it doesn't matter if I select Blue Snowball or built-in microphone, the meter doesn't register at all. I know it should, because that's what I've seen in all the tutorials I've been watching to see if I'm doing something wrong. But, as I said, in the Apple System Preferences/Sound/Input, I can clearly see the meter registering.

I just installed Audition, which I'd never used before, and it sees and records the Blue Snowball perfectly, and all I did there was choose it in Preferences/Audio Hardware and hit record.

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2019 0
Guide ,
Apr 03, 2019

Copy link to clipboard

Copied

sometimes usb stuff can be messed up due to various reasons.. like the 'hub' and being recognized as a device. On my laptop I have several usb ports and on desktop several usb hubs, both usb 2 and usb 3. Sometimes ( you snow ball is plug and play) a device just isn't recognized by a program. Audition is a different program than PPro.

If you uninstall the usb device and then reinstall it, sometimes it fixes the problem. I use a PC so I don't know how mac handles hardware like usb devices.

It's not a matter of just unplugging the usb device. It's more like disabling or uninstalling it, and starting over. Sometimes just choosing a different usb port on computer fixes problems.

It's quirky stuff.

Since your mic is powered by usb port you should see little led light lit when you plug it in and it is 'installed'.

good luck

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2019 0
Adobe Community Professional ,
Apr 03, 2019

Copy link to clipboard

Copied

Have you checked your Security and Privacy preferences to make sure Premiere Pro is allowed to use your microphone?

Screen Shot 2019-04-03 at 9.53.23 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2019 5
Community Beginner ,
Apr 04, 2019

Copy link to clipboard

Copied

BINGO!!!  I always figured that there might be one setting that was messing this up, but I wouldn't have found that in a million years!

THANK YOU!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2019 0
Adobe Community Professional ,
Apr 04, 2019

Copy link to clipboard

Copied

You're welcome. I believe this is something new to Mojave MacOS. I've checked my machine running High Sierra and it doesn't require this function. https://support.apple.com/en-us/HT209175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2019 2
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

Mic samsung9+ i av to av it on loud speaker wen get phone call

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 0
Cheeze11 LATEST
New Here ,
Jan 05, 2021

Copy link to clipboard

Copied

This is still an issue on Big Sur and Premiere V14.7.0. Without this post, I would still be searching why audio is not working in Premiere. THANK YOU!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2021 0
New Here ,
Dec 16, 2019

Copy link to clipboard

Copied

I am having the same problem, but when I go to your solution there are no apps requesting to use the microphone.

It worked in High Sierra in CC2018, now I'm in Mojave and CC2019 and no go.   The Apple preferences does show it's receiving the signal, but flat line on the time line.    I'm using Blue Icicle and it's selected as default input on both Apple and PP.

How do I get CC2019 to ask for permission so I can grant it.   Many thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

Mic samsung 9+ wen some1 rings me i av to put in on loud speaker thy cnt hear mi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 0