Premiere changes file size when exporting.

New Here ,
Aug 19, 2019 Aug 19, 2019

Copy link to clipboard

Copied

I looked at two other discussions where people seem to have the same problem: 1. I am already using H.264, 2. the max resolution for H.264 is 4096 × 2048.

Therefore it should have no problem exporting a clip that is 1080x1350, however when I go to export it- it will only export in 1080x1348.

Views

522

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Aug 19, 2019 Aug 19, 2019
I maxed my options by using High/6.2. I just tested, and it works with High/4.2. It does not work with High/4.1, but I got an error that warned it would not work with 4.1.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 19, 2019 Aug 19, 2019

Copy link to clipboard

Copied

A number of codecs have to hava a size that is divisible by 4 or sometimes 8.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 19, 2019 Aug 19, 2019

Copy link to clipboard

Copied

I was able to do 1080x1350. What profile and level in the export settings are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2019 Aug 19, 2019

Copy link to clipboard

Copied

profile is: high

level is: 4.1

thanks for the help. I tried to download it onto my phone but it wouldn’t save it, so I converted it with vlc to ‘video- H.264 + MP3 (MP4)’ which the phone could save but it had a green line at the bottom

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 19, 2019 Aug 19, 2019

Copy link to clipboard

Copied

I maxed my options by using High/6.2. I just tested, and it works with High/4.2. It does not work with High/4.1, but I got an error that warned it would not work with 4.1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2019 Aug 19, 2019

Copy link to clipboard

Copied

Thankyou so much that completely fixed my problem!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 19, 2019 Aug 19, 2019

Copy link to clipboard

Copied

Excellent!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

I'm having the same problem. But I don't understand what you mean by this "I maxed my options by using High/6.2. I just tested, and it works with High/4.2. It does not work with High/4.1, but I got an error that warned it would not work with 4.1." 


Can you explain where I can change these settings at in adobe premiere pro?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

LATEST

@defaultp92mzg80aj6p Export Settings > Video > Encoding Settings > .. uncheck Profile first, then uncheck Level, finally select new value per your needs

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines