Premiere clips not stacking up correctly

New Here ,
Dec 18, 2020

Copy link to clipboard

Copied

Cheers!
I have an issue, maybe someone could give me a hand.
In the Premiere Pro timeline I have a Nested sequence. And when I duplicate that sequence in the timeline and stack it over the duplicate it always shows the sequence in track 01 instead of track 02, which would be normal. When the lower sequence in track 01 finishes only then it shows the upper one in track 02.
 
Normal clips stack up normally and cause no problems.
Nested sequence chas flickering set to 1 and it contains another nested sequence with flickering set to 1 and that other nested sequence contains a bunch of images from a stop motion animation in 4k.
Thanks for all the help.
Cheers!
TOPICS
Error or problem, User interface or workspaces

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere clips not stacking up correctly

New Here ,
Dec 18, 2020

Copy link to clipboard

Copied

Cheers!
I have an issue, maybe someone could give me a hand.
In the Premiere Pro timeline I have a Nested sequence. And when I duplicate that sequence in the timeline and stack it over the duplicate it always shows the sequence in track 01 instead of track 02, which would be normal. When the lower sequence in track 01 finishes only then it shows the upper one in track 02.
 
Normal clips stack up normally and cause no problems.
Nested sequence chas flickering set to 1 and it contains another nested sequence with flickering set to 1 and that other nested sequence contains a bunch of images from a stop motion animation in 4k.
Thanks for all the help.
Cheers!
TOPICS
Error or problem, User interface or workspaces

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 18, 2020 0
Adobe Community Professional ,
Dec 18, 2020

Copy link to clipboard

Copied

Turn off GPU acceleration and see if that helps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Dec 18, 2020

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2020 0