Highlighted

Premiere export crashes and slow playback

New Here ,
Jul 23, 2018

Copy link to clipboard

Copied

I'm having a horrible time here that's affecting a documentary I'm creating and several work projects. This is as bad as can be as I can't tell if my two hour+ are going to export correctly until it fails encode (and I have waited hours).

Hardware/files:

I'm running an Acer Predator Helios 300 with 64gb of ddr4 RAM, and a Nvidia 1060. My footage is from a GH5, and my clips are 4k, h264.

Issue:

With the introduction of the latest update, I can no longer export my doc with color corrected files. I also can only export when I choose software only. On top of that, playback is extremely slow and when I choose to see the real media and not proxy (only one one project) it crashes my program monitor and makes me force close the program. Everything is slow, laggy, and gets hung up easily.

One of my problems is that I had to update my major project file to the current build, which means when I try and roll back to a previous Premiere build, I cannot open all of the work I have done.

Steps taken to resolve:

I have attempted rollback to no avail. I have completely removed and reinstalled not only everything Adobe related, but have actually taken my system back to factory standard and reinstalled Windows. I have uninstalled and reinstalled my video card with a clean build. Please help, this is really affecting my business.

Views

455

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere export crashes and slow playback

New Here ,
Jul 23, 2018

Copy link to clipboard

Copied

I'm having a horrible time here that's affecting a documentary I'm creating and several work projects. This is as bad as can be as I can't tell if my two hour+ are going to export correctly until it fails encode (and I have waited hours).

Hardware/files:

I'm running an Acer Predator Helios 300 with 64gb of ddr4 RAM, and a Nvidia 1060. My footage is from a GH5, and my clips are 4k, h264.

Issue:

With the introduction of the latest update, I can no longer export my doc with color corrected files. I also can only export when I choose software only. On top of that, playback is extremely slow and when I choose to see the real media and not proxy (only one one project) it crashes my program monitor and makes me force close the program. Everything is slow, laggy, and gets hung up easily.

One of my problems is that I had to update my major project file to the current build, which means when I try and roll back to a previous Premiere build, I cannot open all of the work I have done.

Steps taken to resolve:

I have attempted rollback to no avail. I have completely removed and reinstalled not only everything Adobe related, but have actually taken my system back to factory standard and reinstalled Windows. I have uninstalled and reinstalled my video card with a clean build. Please help, this is really affecting my business.

Views

456

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 23, 2018 0
New Here ,
Jul 23, 2018

Copy link to clipboard

Copied

Also, running an Intel i7, 7th gen processor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2018 0
New Here ,
Jul 23, 2018

Copy link to clipboard

Copied

Also I've went ahead and reserved as little memory for other projects as I can and am running CUDA acceleration (I attempted the others but they worked even worse). All my settings within Nvidia are pointed at the program correctly. I'm really at a loss.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2018 0
Adobe Employee ,
Jul 23, 2018

Copy link to clipboard

Copied

JoshR,

Do you have an integrated GPU as well as your discrete NVIDIA GPU? Let us know. It sounds like your integrated GPU is not being detected.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2018 0
New Here ,
Jul 23, 2018

Copy link to clipboard

Copied

I do and when I run GPU sniffer it detects both.gpu.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2018 0
Adobe Employee ,
Jul 23, 2018

Copy link to clipboard

Copied

JoshR,

Is it possible to disable this integrated GPU when using Premiere Pro via Control Panel settings? If so, please do so.

If you can't, it seems to be with certain laptops created these days where the iGPU is hardwired to the display so there is no way to disable it. I fear this may be the case for you, as it is for some other users in the same situation: Premiere Pro using Integrated and not Dedicated Graphics Card

If you simply cannot disable the iGPU, please file a bug: Premiere Pro: Hot (1839 ideas) – Adobe video & audio apps

This problem is rarely found on desktop computers, FYI.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2018 0
New Here ,
Jul 23, 2018

Copy link to clipboard

Copied

I am having a very similar issue, after the latest update premiere exhibits the same behavior as captured here.  When I start an export of a project with color correction, my entire system locks up completely and I have to perform a hard reset.

AMD Threadripper 1950x

ASUS ROG x399 Zenith Extreme

4x8 GB G.Skill Trident Z DDR4 3200

EVGA GTX 1080 ti SC2

This system doesn't have integrated graphics.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2018 1
New Here ,
Jul 23, 2018

Copy link to clipboard

Copied

Yes, the integrated graphics does seem to be an issue, and one that may have been ongoing without my realizing it, but the real issues was me having to kill all Lumetri functions in order to export anything. The issue arose at the sametime as the introduction of Hardware encoding for me, and doesn't work with Software encoding either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2018 0
Adobe Employee ,
Jul 24, 2018

Copy link to clipboard

Copied

Hi Josh,

Check and update your Intel device driver. This issue might not occur with 15.60.2.4901 version of the Intel device driver.

Also, uncheck the option in Preferences>Media which says "Enable Hardware Accelerated Decoding"

Let us know if it helps.

//Vinay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 0
New Here ,
Jul 24, 2018

Copy link to clipboard

Copied

Attempted to do it but the direct driver failed.board.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 0
Vinay_D_ LATEST
Adobe Employee ,
Jul 24, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 2