Premiere exports stereo music as mono

New Here ,
Feb 03, 2017

Copy link to clipboard

Copied

I'm trying to edit a music video.

Premiere exports stereo music as mono even though i select stereo in the media encoder. The music i use is stereo but i get a mono export and on top of that when i open the file that i've exported it says, it's a stereo file but it is not. Me and my of my colleagues hear it as mono.

So any of you had the same problem, how can i fix it?

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

[Moved from generic Cloud/Setup forum to specific Program forum... Mod]

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere exports stereo music as mono

New Here ,
Feb 03, 2017

Copy link to clipboard

Copied

I'm trying to edit a music video.

Premiere exports stereo music as mono even though i select stereo in the media encoder. The music i use is stereo but i get a mono export and on top of that when i open the file that i've exported it says, it's a stereo file but it is not. Me and my of my colleagues hear it as mono.

So any of you had the same problem, how can i fix it?

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

[Moved from generic Cloud/Setup forum to specific Program forum... Mod]

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 03, 2017 0
Adobe Community Professional ,
Feb 03, 2017

Copy link to clipboard

Copied

Does the music track play as stereo inside Premiere Pro?

Are you editing on a stereo sequence?

Can you post a screen shot of your export summary, like the example below:

ME Export settings.png

Also, please post a screen shot of your timeline.

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2017 0
LEGEND ,
Feb 04, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 04, 2017 0
Adobe Employee ,
Mar 26, 2017

Copy link to clipboard

Copied

Hi Aysec,

Have you resolved the issue? Please let us know the status of the issue.

Thanks,

Vidya.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2017 0
New Here ,
Nov 23, 2020

Copy link to clipboard

Copied

I had tried to resolve this issue by making 2 audio channel from sequence settings. But still, sometimes it works and sometimes not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2020 0
Enthusiast ,
Nov 23, 2020

Copy link to clipboard

Copied

What are you trying to achieve that doesn't work sometimes? If you set up your channels correctly it should work everytime.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2020 0