Premiere extremely slow after adding more than 3 ProRes files

New Here ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Since the last Premiere updates I begin seeing problems with Premiere Pro CC.

When I add more than 3 (even small files with 1GB each) to the bin, Premiere suddenly slows down extremly and I can't work with it.

 

My workstation is:

CPU:   Intel i9-9940X CPU@3.30 GHz

Graphic: 4 x  GeForce RTX 2070 Super 8GB

RAM: 63,67 GB

SSD: Samsung 970 EVO Plus 2TB

 

The files where recorded on a NinjaV an output was either in BT2020 or Rec709 (didn't make a difference) in 4K 10Bit, ProRes 422 HQ.

 

Let me know your ideas - anything helps.

Thanks in advance.

 

TOPICS
Editing, Freeze or hang, Hardware or GPU, Performance

Views

189

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 09, 2021 Feb 09, 2021
Ttry resetting the preferences: https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1 If that doesn't work, try resetting the Workspaces: Reset a workspace Reset the current workspace to return to its original, saved layout of panels. 1. Do one of the following: • Click the Workspace menu icon and select Reset to Saved Layout. • Choose Window > Workspace > Reset to Saved Layout. from here: https://helpx.adobe.com/premiere-pro/using/workspaces.html

Likes

Translate

Translate
New Here ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Forgot: System is Windows 10 (64)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Since the last Premiere updates

By @Matthias Mang

 

Which one: there have been several.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

To be honest I can't recall from which version on it started. At least I can say it was not before Pp20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Look in the About.....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Well the installed version is 14.9.0, however I can't tell you since which version the slowdown occures. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Update: we found out, that as soon as we switch from "Effects" to "Color" in the Layout tab the problem disappears..... which makes it easier, but still we'd need the effects from time to time 😉

AdobePr.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 09, 2021 Feb 09, 2021

Copy link to clipboard

Copied

Ttry resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Thank you Bob, we've tried it now intensively and resetting the workspace actually did the job.

 

Thank you!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

LATEST

You're welcome. icon_biggrin.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines