Highlighted

Premiere Freezes/Disappears/Crashes After Pausing Video

New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

I'm a complete Premiere newbie and I'm having some problems. Whenever I try to work with any video, even a short one-minute video, I'm seeing "Error retrieving frame 0 at time 0:00" warnings in the lower right corner. Beyond that, when I start the video playing, the sound plays but the graphics don't. After pausing it, the video stops and refuses to start again. At this point, I see one of three things:

1. The video just refuses to play
2. The video entirely disappears, and nothing I do will cause it to reappear until I completely restart Premiere.
3. Premiere flat-out crashes.

I only have one Renderer option available, which is the software-only renderer. My laptop wasn't exactly purchsed with video editing in mind, but I don't think it should be causing behavior issues on THIS level. I have 8 GB of RAM and an Intel(R) Core(TM) i5-7200U CPU @ 2.500GHz. My graphics card is an Intel integrated chip. My computer itself is a Dell Inspiron 15-3567.

Thanks!

TOPICS
Crash, Editing, Error or problem, Freeze or hang

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Freezes/Disappears/Crashes After Pausing Video

New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

I'm a complete Premiere newbie and I'm having some problems. Whenever I try to work with any video, even a short one-minute video, I'm seeing "Error retrieving frame 0 at time 0:00" warnings in the lower right corner. Beyond that, when I start the video playing, the sound plays but the graphics don't. After pausing it, the video stops and refuses to start again. At this point, I see one of three things:

1. The video just refuses to play
2. The video entirely disappears, and nothing I do will cause it to reappear until I completely restart Premiere.
3. Premiere flat-out crashes.

I only have one Renderer option available, which is the software-only renderer. My laptop wasn't exactly purchsed with video editing in mind, but I don't think it should be causing behavior issues on THIS level. I have 8 GB of RAM and an Intel(R) Core(TM) i5-7200U CPU @ 2.500GHz. My graphics card is an Intel integrated chip. My computer itself is a Dell Inspiron 15-3567.

Thanks!

TOPICS
Crash, Editing, Error or problem, Freeze or hang

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 21, 2020 0
Adobe Employee ,
Sep 25, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about this. Please let us know more about the media files that you are using (format/codec, frame rate & frame size). Also, have you tried resetting app preferences and clearing cache to check if it's helping? Let us know, we're here to help.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0