Highlighted

Premiere import videos green screen - error

Community Beginner ,
Sep 02, 2018

Copy link to clipboard

Copied

Hello,

I'm having a lot of trouble with importing videos in Premiere Pro. I have imported my files as MP4, because .mov doesn't work at all. Now the most of my content is a green screen with only audio. I just can't figure it out and I can't get the videos with the content they are supposed to have. I have send them from my iPhone through dropbox to my MacBook Pro. Does anyone know how to get this fixed? I have watches multiple videos on Youtube but nothing works or is a solution. Thank you in advance!

I think I have worked it out, I have converted the files from high resolution to 720p. Now they work in Premiere! I only hope that the quality is still good now. Thanks everyone for the help!

Views

12.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere import videos green screen - error

Community Beginner ,
Sep 02, 2018

Copy link to clipboard

Copied

Hello,

I'm having a lot of trouble with importing videos in Premiere Pro. I have imported my files as MP4, because .mov doesn't work at all. Now the most of my content is a green screen with only audio. I just can't figure it out and I can't get the videos with the content they are supposed to have. I have send them from my iPhone through dropbox to my MacBook Pro. Does anyone know how to get this fixed? I have watches multiple videos on Youtube but nothing works or is a solution. Thank you in advance!

I think I have worked it out, I have converted the files from high resolution to 720p. Now they work in Premiere! I only hope that the quality is still good now. Thanks everyone for the help!

Views

12.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 02, 2018 0
Adobe Community Professional ,
Sep 02, 2018

Copy link to clipboard

Copied

Try changing the renderer please :

FAQ: How to change the Video Renderer in Premiere Pro?

Might be an issue with your GPU driver, did you try to update it ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2018 1
Community Beginner ,
Sep 03, 2018

Copy link to clipboard

Copied

How can I update my GPU driver?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 0
Adobe Community Professional ,
Sep 03, 2018

Copy link to clipboard

Copied

if your macbook pro is not on latest update, update it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 0
Community Beginner ,
Sep 03, 2018

Copy link to clipboard

Copied

It is on the latest update!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 0
Adobe Community Professional ,
Sep 03, 2018

Copy link to clipboard

Copied

okay great did you try to switch between renderers ?

Project Settings - Renderer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 0
Community Beginner ,
Sep 03, 2018

Copy link to clipboard

Copied

Yes I have tried that but it doesn't work either. Schermafbeelding 2018-09-03 om 15.12.35.png

I have these three options.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 0
Adobe Community Professional ,
Sep 03, 2018

Copy link to clipboard

Copied

try the first 2 options..

if none works, try rolling back to a previous version of Premiere Pro

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 1
Adobe Employee ,
Sep 03, 2018

Copy link to clipboard

Copied

Hi evab47591500,

Sorry for the trouble. What is the exact version of Premiere Pro? Steps: FAQ: How to find the exact version of Premiere Pro you're using?

Just for a test, install a previous version of Premiere Pro & see if it works. Here are the steps to install: Install previous version of your Creative Cloud app

Also, clear the old media cache: FAQ: How to clean (delete or trash) media cache files?

Please let us know the status.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 0
Enthusiast ,
Sep 03, 2018

Copy link to clipboard

Copied

Hi.

I have seen your error with the 2015, 2017 and now 2018 versions, including the comments in the Geforce forums:

https://forums.geforce.com/default/topic/875798/shadowplay-video-files-show-up-green-in-adobe-premie...

I recommend you try this

Go to Edit> Preferences> Media and remove the checkbox before the element: enable Intel h.264 decoding (requires reboot) or (12.1.2) Enable hardware accelerated decoding.

Reboot Premiere and try.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 1
Community Beginner ,
Sep 03, 2018

Copy link to clipboard

Copied

Hello,

I have the 2015.4 version. I had searched for the creative cloud app to update but I can't find the update.

Schermafbeelding 2018-09-04 om 11.43.20.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 0
Community Beginner ,
Sep 03, 2018

Copy link to clipboard

Copied

Hello!

I also can't find those settings, haha. Maybe it depends to my version?

These settings are in Premiere Pro > Preferences > Media

Schermafbeelding 2018-09-04 om 11.43.04.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 0
Enthusiast ,
Sep 04, 2018

Copy link to clipboard

Copied

It has a 2015 ... Mac.

Install the corresponding Cuda drivers:

https://www.nvidia.es/object/mac-driver-archive-es.html

Next, select Acceleration Cuda in Project Settings> Renderer.

If your MP4 is HEVC, h265, you must convert the file to H264.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2018 0
New Here ,
Oct 23, 2020

Copy link to clipboard

Copied

> Go to Edit> Preferences> Media and remove the checkbox before the element: enable Intel h.264 decoding (requires reboot) or (12.1.2) Enable hardware accelerated decoding.

 

This actually fixed the green screen issue for me on one of the clips. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0
Community Beginner ,
Sep 04, 2018

Copy link to clipboard

Copied

I think I have worked it out, I have converted the files from high resolution to 720p. Now they work in Premiere! I only hope that the quality is still good now. Thanks everyone for the help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2018 1
New Here ,
Nov 12, 2018

Copy link to clipboard

Copied

Hey,

I have the same issue with MP4 files.

They play fine in Finder/Quicktime, however when imported into Premiere Pro CC (version 12.1.2, build 69) the footage becomes flat green. Same applies when I bring into Media Encoder to transcode to another codec.

What does work however is if I transcode files in a very old version of Apple Compressor (version 3), remember that?!

Seems weird an old application would be able work than the latest version of CC! I would like to keep it all in Adobe suite ideally, as old Compressor is slow and clunky. Screen grabs attached.

Many thanks in advance if anyone has a solution.

Dan

Premiere Pro CC.jpegMedia Encoder.jpeg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2018 0
New Here ,
Feb 26, 2019

Copy link to clipboard

Copied

Thanks,
but this cant be the answer..:D
Im working with UHD footage and I dont wanne convert it to 720p just to be able to get it imported..:D
Does anyone have another solution?
This topic is a couple of months old...so I cant believe someone hasnt figured it out yet..:)?!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2019 0
New Here ,
Mar 20, 2019

Copy link to clipboard

Copied

I was fighting with this same problem for a while and found a way around by disabling "Enable accelerated H.264 decoding" in Premiere Pro and in Media Encoder from Preferences -> Media. Problem is that then export would take about 10x longer. I finally just solved the problem by updating my Intel UHD Graphics, easiest done with this tool: Intel® Driver & Support Assistant

I use double screen setup and first had a 4k screen in GTX 1070 hdmi port and second screen in motherboard's port, but switched my second screen to GTX port too and that's about the same time when the problem started. I thought the problem would be with GTX since both screens use that and didn't have problems with this before, but apparently decoding is done with integrated graphics and removing the screen from them somehow probably caused this.

My setup when this problem occurred: GTX 1070 and i7-8700k

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 20, 2019 0
New Here ,
Aug 12, 2019

Copy link to clipboard

Copied

I found the solution Remo, If you look for the type of your vlc video, you 'll find out that the type is AAC1.png

the wrong type: Audio

3.png

The correct type: Video: after conversion using: AAC to MP4 - Convert your AAC to MP4 for Free Online

2.png

It worked well for me, I hope it does to you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 1
New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

Try this. Run file through Handbreak and import in Premiere Pro. I'm aslo having same problem and now ok with that. Here is where I found answer.  If you're still facing that error

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2020 0