premiere interface does not let me choose the right point, interface has slipped

Community Beginner ,
Dec 19, 2020

Copy link to clipboard

Copied

Hi,

I'm having with an interesting issue that I haven't seen before on the premiere (14.7.0 build 23)

you can see the issue in the attached videos, I couldn't find a solution, 

 

 

TOPICS
Freeze or hang, User interface or workspaces

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

premiere interface does not let me choose the right point, interface has slipped

Community Beginner ,
Dec 19, 2020

Copy link to clipboard

Copied

Hi,

I'm having with an interesting issue that I haven't seen before on the premiere (14.7.0 build 23)

you can see the issue in the attached videos, I couldn't find a solution, 

 

 

TOPICS
Freeze or hang, User interface or workspaces

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 19, 2020 0
Adobe Community Professional ,
Dec 19, 2020

Copy link to clipboard

Copied

screenshot.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2020 0
Community Beginner ,
Dec 19, 2020

Copy link to clipboard

Copied

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2020 1
Adobe Community Professional ,
Dec 19, 2020

Copy link to clipboard

Copied

are your source clips from a smart phone or a screen recording?  if so, the problem is more than likely cause they're variable frame rate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2020 0
Community Beginner ,
Dec 20, 2020

Copy link to clipboard

Copied

my source clips from a screen recording, and nope it's not related screen recording frame rate. 

As seen in the records this is an error issue in the interface of the software.

I'm using the same version on a different computer and there is no such problem, I'm just trying to figure out which hardware the problem might be related to.

I deleted and reinstalled premiere.

I also tried resetting the interface.

this weird issue didn't happened with other adobe software other than premiere

 

cpu:ryzen 5 3600

gpu: asus rog gtx 1080

nvidia studio drivers latest version

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2020 0
Enthusiast ,
Dec 20, 2020

Copy link to clipboard

Copied

Most likely, this has to do with your gpu. I'm not sure this would help, but try re-installing the studio drivers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2020 0