Highlighted

Premiere is NOT SAVING what I've been working on the past 30min.

Participant ,
Aug 28, 2020

Copy link to clipboard

Copied

I keep pressing "ctrl-s", I have autosave on every 5 minutes and it's NOT SAVING what I'm working on. I don't know how much more I can take of Premiere's bugs, I don't know how to vent my frustration towards this program. 

TOPICS
Crash, Editing, Error or problem, Performance

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere is NOT SAVING what I've been working on the past 30min.

Participant ,
Aug 28, 2020

Copy link to clipboard

Copied

I keep pressing "ctrl-s", I have autosave on every 5 minutes and it's NOT SAVING what I'm working on. I don't know how much more I can take of Premiere's bugs, I don't know how to vent my frustration towards this program. 

TOPICS
Crash, Editing, Error or problem, Performance

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 28, 2020 0
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

That's a very frustrating thing ... I understand. I can't replicate, as it's saving as expected 'here'.

 

So ... what's your system, media, effects, especially if things like Warp are involved or 3rd party plugins, basic troubleshooting 101 information.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Participant ,
Aug 28, 2020

Copy link to clipboard

Copied

System:

Ryzen 5 2600

Nvidia Geforce 1060

32gb DDR4 Ram

Windows 10

 

Media:

Type: MPEG Movie
Image Size: 1920 x 1080
Frame Rate: 29.97
Source Audio Format: 48000 Hz - 24-bit - Stereo
Video Codec Type: HEVC 10 bit 4:2:0 (Full Range)

 

No warp, I'm doing Multicam.

3rd Party:

Mister Horse and other effects

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Adobe Community Professional ,
Aug 29, 2020

Copy link to clipboard

Copied

For some reason maybe you changed the read / write permissions of your hard drive? Or did you install an application of dubious origin in your operating system? Tell us what you have done or installed lately in both your operating system and Premiere Pro, what device are you working on, what file system, maybe we can reach a conclusion with this information.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2020 0