Highlighted

Premiere is putting a LUT on ProRes 4444 xq footage.

New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

I have looked everywhere for answeres... My ProRes footage looks like it has a rec709 lut on it after importing it to Premiere. Very simular to the issure with Arri footage.  Unfortunately the right click option for "Disable Master Clip Effects" is blacked out and I am unable to select it.  I am familiar with this issue and expected it to happen but now I cannot remove the LUT.  Looking at the footage before importing it, it looks like normal LOG footage.  I shot this in ProRes raw, converted it to 4444 xq, then imported it to Premiere.  What am I doing wrong?  Shot with a c300 mark ii to Shogun Atmos external recorder.  

Topics

Editing, Export, Formats, Import, Performance

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere is putting a LUT on ProRes 4444 xq footage.

New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

I have looked everywhere for answeres... My ProRes footage looks like it has a rec709 lut on it after importing it to Premiere. Very simular to the issure with Arri footage.  Unfortunately the right click option for "Disable Master Clip Effects" is blacked out and I am unable to select it.  I am familiar with this issue and expected it to happen but now I cannot remove the LUT.  Looking at the footage before importing it, it looks like normal LOG footage.  I shot this in ProRes raw, converted it to 4444 xq, then imported it to Premiere.  What am I doing wrong?  Shot with a c300 mark ii to Shogun Atmos external recorder.  

Topics

Editing, Export, Formats, Import, Performance

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Aug 28, 2020

Copy link to clipboard

Copied

H bendavidhd,

 

We're sorry to hear about this. Could you please attach a screenshot of the preview difference that you are seeing. Let us know the exact version of Premiere Pro that you are using and the system specs (OS, CPU, GPU & RAM). Also, if possible please provide a download link for the sample media to test the issue at our end.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...