Premiere Media Browser not seeing Panasonic P2 Directory

Explorer ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

After updating to 2020, Premiere's Media Browser no longer uses the metadata to pull clips in my Panasonic P2 CONTENTS directory, it just sees individual folders and files.

TOPICS
Bug

Views

1.7K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 09, 2020 Mar 09, 2020
Have you dumped your cache/cache database files? That might help ...   Neil   Delete/Trash Media/cache files

Likes

translate

Translate

Translate
New Here ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

I haven't had access to the media that would let me test it with 14.5. The
safest bet is to install Premiere CC and Media Encoder 2018 for a project
that uses that media. If you want/need to work in the latest version, you
can use 2018 to transcode it into the uncompressed format of your choice.
The shop where I work (a community college) can't afford to replace their
P2 cameras, so I'm kind of stuck with the situation.

Good luck!
Ric

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Same thing here. Even in prelude. I have tried all different 14 versions, and it is the same. Installed v13 and it works. So I have to load v13 and ingest / import the P2 files, and then start v 14, import the v13 project and work from there... Hope this can be fixed. Running MacOS Catalina.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines