Premiere Metadata Label not showing in Project Window

New Here ,
Nov 22, 2020 Nov 22, 2020

Copy link to clipboard

Copied

Premiere Metadata Label is not showing in Project Window.

When I right click and select the Metadata setting it shows Label as selected but it does not show up.

Even when I uncheck then check again it does not show.

All the other metadata types seem to be working fine.

How can I fix this? I really depend on the label colors for my workflow.

TOPICS
Editing, Error or problem, User interface or workspaces

Views

678

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Nov 27, 2020 Nov 27, 2020
Talked about and solved here by @R Neil Haugen : https://community.adobe.com/t5/premiere-pro/premiere-pro-not-showing-label-colours-in-project-panel-after-upgrade/td-p/11624356?page=1Quoting Neil: "It's an identified bug, it happens with projects from previous versions. The current suggested fix is to create a new project file, then go to the MediaBrowser panel, navigate to the original project file, and import that into the new project file. Labels should return to normal." Worked as a fix for ...

Likes

translate

Translate

Translate
New Here ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

This is happening on my system as well. Markers do not appear on the timeline either. Latest 2020 version. If you hover at the top where the column should show next to Name etc., the Label Name popup appears, but it's blank all the way down.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I am having the same issue.  I was seeing the labels column in my project window, yesterday.  But due to system techincal issues that I was troublshooting, I uninstalled and reinstalled Premiere Pro and since that point the Label column,doesn't show up.  I have label selected in my metadata options.  I also tried unchecking it and then going back in and checking it, and still no Label in Project Window.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

Talked about and solved here by @R Neil Haugen : https://community.adobe.com/t5/premiere-pro/premiere-pro-not-showing-label-colours-in-project-panel-...

Quoting Neil: "It's an identified bug, it happens with projects from previous versions. The current suggested fix is to create a new project file, then go to the MediaBrowser panel, navigate to the original project file, and import that into the new project file.

 

Labels should return to normal."

 

Worked as a fix for me. Good luck.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines