Premiere not exporting as .mp4 anymore

New Here ,
Jan 16, 2021

Copy link to clipboard

Copied

For some reason, without changing any settings, my projects no longer export in .mp4. They always export as two seperate files (.m4v and .aac). I have tried everything, importing into a new project, different export settings, etc. and I've never had this problem before. I'd love some help! Thanks!

TOPICS
Error or problem, Export

Views

91

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 16, 2021

Copy link to clipboard

Copied

If you have a Nvidia gpu it might be wise the make sure you installed the latest Studio driver.

https://www.nvidia.com/en-us/drivers/results/167762/

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 18, 2021

Copy link to clipboard

Copied

Thanks for responding! Quick question though, what happened that would make it suddenly not export in the .mp4 format? Also, what is Nvidia gpu? I'm just making videos as practice for my major in college, not for professional use. Thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 18, 2021

Copy link to clipboard

Copied

Because the GPU driver is a major part of the system functioning properly. Especially for encodes.

 

The GPU is the graphics processing unit ... hence GPU. There are two major brands of "discrete" full GPU cards that are loaded in PCI slots in the computer ... Nvidia and AMD. You check your computer's hardware in the System settings, and if you're running an Nvidia GPU, then ... go to the link Ann posted and download/install the latest Studio driver, do NOT use the "game-ready" driver.

 

Neil

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Claire5E60 AUTHOR LATEST
New Here ,
Jan 18, 2021

Copy link to clipboard

Copied

I will try that and report back! Thanks so much!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
Jan 16, 2021

Copy link to clipboard

Copied

I have had this happen with several different videos.  I do not have a GPU.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
Jan 16, 2021

Copy link to clipboard

Copied

I downloaded Premiere Beta 14.9.  I created a video that was exported as an MP4.  I used the same video that Premiere 14.8 encoded as an m4v.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more