Highlighted

Premiere play audio at full volume, regardless of speaker volume

Community Beginner ,
Jul 28, 2017

Copy link to clipboard

Copied

I'll preface this by saying I'm on a trashcan Mac Pro, but I don't think it's a blanket issue with the machine. I don't have this issue with any other A/V playback (YouTube, Quicktime, etc).

Whenever I unplug my headphones, Premiere completely ignores the machine's volume settings and blasts the audio from whatever sequence I'm editing at full volume. Plug the headphones back in, and volume controls work again.

It doesn't matter if I start with the headphones plugged in or not. I don't have any external speakers plugged in. Premiere appears to be recognizing the switch from one output to the other. It's just not responding to volume controls pertaining to the Mac's internal speakers.

Any reprieve from this loudness would be appreciated, but I'd especially love to hear solutions that don't require me to buy any extra accessories to jerry-rig a workaround.

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere play audio at full volume, regardless of speaker volume

Community Beginner ,
Jul 28, 2017

Copy link to clipboard

Copied

I'll preface this by saying I'm on a trashcan Mac Pro, but I don't think it's a blanket issue with the machine. I don't have this issue with any other A/V playback (YouTube, Quicktime, etc).

Whenever I unplug my headphones, Premiere completely ignores the machine's volume settings and blasts the audio from whatever sequence I'm editing at full volume. Plug the headphones back in, and volume controls work again.

It doesn't matter if I start with the headphones plugged in or not. I don't have any external speakers plugged in. Premiere appears to be recognizing the switch from one output to the other. It's just not responding to volume controls pertaining to the Mac's internal speakers.

Any reprieve from this loudness would be appreciated, but I'd especially love to hear solutions that don't require me to buy any extra accessories to jerry-rig a workaround.

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 28, 2017 1
Adobe Community Professional ,
Jul 28, 2017

Copy link to clipboard

Copied

Try going to Premiere Pro/Preferences (Mac) or Edit/Preferences (Windows)/ Audio hardware and check the default output when the headphones are not plugged in.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2017 0
Community Beginner ,
Jul 28, 2017

Copy link to clipboard

Copied

I did check that. As I said, Premiere definitely recognizes the change from headphones to internal speakers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2017 0
Community Beginner ,
Jul 31, 2017

Copy link to clipboard

Copied

But to answer your question more accurately, default output is set to "Built-In Output" no matter what. When I click on the output settings button, it directs me to the sound panel in System Prefs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2017 0
Community Beginner ,
Aug 21, 2017

Copy link to clipboard

Copied

I have the same problem, but with my headphone plugged in using "Built-In Output".  Really frustrating. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2017 0
New Here ,
May 24, 2018

Copy link to clipboard

Copied

I'm using the onboard speakers on mac book pro (10.12.6), having same issue, latest version of premiere cc, volume control is ignored and audio is played back at full volume.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2018 0
Adobe Community Professional ,
May 24, 2018

Copy link to clipboard

Copied

Set Audio Hardware input to No Input.

See how that goes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2018 1
New Here ,
May 24, 2018

Copy link to clipboard

Copied

Thanks! That has worked!

All good when using audio interface, but when using system audio no input is required? I'm pretty sure I've used built in mic as input before. Anyway, thank you. That helped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2018 0
New Here ,
Jun 14, 2020

Copy link to clipboard

Copied

Yeah, that did not fix my problem. My MacBook is technically muted but the sound from Priemere is playing at mid-volume with zero control.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2020 0
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

Try going into you mac system preferences and changing the output to match what you've set in premiere. Might help, that ended up being the issue that brought me here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 1
New Here ,
Jul 03, 2020

Copy link to clipboard

Copied

Yes, same here - I didn't understand why my volume control wasn't working. But my system audio was set to a non-working thing (a holdover from a program that shouldn't have been running any more) and when I changed that to my Macbook speakers I was able to control Premiere's volume.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2020 0
cy0D44 LATEST
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

same here. they just keep on launching new versions, trying to make you pay for tehm every month while not, instead of working on making their products bug free. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0