Premiere Playback bugging backwards, please help!

New Here ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

So I have this problem since weeks and I thought it will go away from itself but it kinda got even worse. My playback is bugging back every second even if it is only audio. I tried so many "fix your playback" videos on youtube and they didnt help me out too. I have put a video to show you how it looks like at my premiere pro. Any ideas to fix that problem? I would really appreciate that.

TOPICS
Error or problem, Performance

Views

122

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

LATEST

Before opening a project:
Delete Media Cache:
FAQ: media cache
Reset Preferences:

FAQ: How to reset (trash) preferences.


More troubleshooting
Reset workspaces: Go to Window : Workspace : Reset to Saved Layout.
Make sure Default Input in the Audio Hardware in the Preferences is set to No Input.
Make sure you have the latest Nvidia STUDIO driver installed, not the Game driver.
Make new project and import old one.

 

See how it goes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines