Highlighted

Premiere playhead jumping a few frames back when playing in timeline

Community Beginner ,
Jun 30, 2020

Copy link to clipboard

Copied

I have a curious problem with my work PC. It occurs with any video I've tried so far. Scrubbing works smoothly, but when I hit play in timeline, the playhead starts jumping a few frames back during playback. There is no apparent load on system (memory, CPU or SSDs), I have Ryzen 7 2700X (8-core) CPU, 32GB of DDR4-memory, RTX 2080 Ti adapter, two SSD disks, a 4K and a FullHD monitor. Videos play back just fine on Windows. I've tried several codecs, wrappers and resolutions, they all behave the same, even a 720p video.

Any ideas? I didn't find anything on Premiere settings that could cause this. I've also flushed the Media Cache (in fact I completely relocated it and deleted the old one).

Correct answer by mronkain | Community Beginner

Hi, I got the answer from the Adobe User Group Finland: In the audio preferences I had microphone defined as audio input. When I disabled it, things started working smoothly. 

Topics

Editing, Performance

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere playhead jumping a few frames back when playing in timeline

Community Beginner ,
Jun 30, 2020

Copy link to clipboard

Copied

I have a curious problem with my work PC. It occurs with any video I've tried so far. Scrubbing works smoothly, but when I hit play in timeline, the playhead starts jumping a few frames back during playback. There is no apparent load on system (memory, CPU or SSDs), I have Ryzen 7 2700X (8-core) CPU, 32GB of DDR4-memory, RTX 2080 Ti adapter, two SSD disks, a 4K and a FullHD monitor. Videos play back just fine on Windows. I've tried several codecs, wrappers and resolutions, they all behave the same, even a 720p video.

Any ideas? I didn't find anything on Premiere settings that could cause this. I've also flushed the Media Cache (in fact I completely relocated it and deleted the old one).

Correct answer by mronkain | Community Beginner

Hi, I got the answer from the Adobe User Group Finland: In the audio preferences I had microphone defined as audio input. When I disabled it, things started working smoothly. 

Topics

Editing, Performance

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 30, 2020 0
Adobe Community Professional ,
Jun 30, 2020

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 30, 2020 0
Community Beginner ,
Jun 30, 2020

Copy link to clipboard

Copied

Hi, I got the answer from the Adobe User Group Finland: In the audio preferences I had microphone defined as audio input. When I disabled it, things started working smoothly. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 30, 2020 0