Premiere Plays a Few Clips On Timeline and it plays back choppy however it plays smooth in the..

Dec 10, 2020

Copy link to clipboard

Copied

Hey! 

 

So I've searched and can't find a resoluition to my problem. 

 

I am currently editing a wedding video and there's a few clips that stutter and are choppy (not smooth) in my main timeline but the actual footage is smooth as butter. Why is this happening and more importantly how in the world do I fix this and prevent from happening again? 

 

Screen Shot 2020-12-10 at 5.54.04 PM.png

 

I am so confused! PLEASE HELP!

 

Sequence Settings:

Screen Shot 2020-12-09 at 12.29.22 PM.png

Footage is from a GH5 

Screen Shot 2020-12-10 at 5.51.46 PM.png

 

 

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premiere-pro-2020/m-p/11017257/thread-id/260446?page=1

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.


TOPICS
Editing, Error or problem, Formats, How to, Import, Performance, User interface or workspaces

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Plays a Few Clips On Timeline and it plays back choppy however it plays smooth in the..

Dec 10, 2020

Copy link to clipboard

Copied

Hey! 

 

So I've searched and can't find a resoluition to my problem. 

 

I am currently editing a wedding video and there's a few clips that stutter and are choppy (not smooth) in my main timeline but the actual footage is smooth as butter. Why is this happening and more importantly how in the world do I fix this and prevent from happening again? 

 

Screen Shot 2020-12-10 at 5.54.04 PM.png

 

I am so confused! PLEASE HELP!

 

Sequence Settings:

Screen Shot 2020-12-09 at 12.29.22 PM.png

Footage is from a GH5 

Screen Shot 2020-12-10 at 5.51.46 PM.png

 

 

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premiere-pro-2020/m-p/11017257/thread-id/260446?page=1

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.


TOPICS
Editing, Error or problem, Formats, How to, Import, Performance, User interface or workspaces

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 10, 2020 0
Dec 10, 2020

Copy link to clipboard

Copied

Also... I'm using a SSD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2020 0
Adobe Community Professional ,
Dec 10, 2020

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2020 1
Adobe Community Professional ,
Dec 10, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2020 0
Dec 10, 2020

Copy link to clipboard

Copied

I should also add that it expxorts like this as well!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2020 0