Premiere pro 14.2 not responding with older version projects

Explorer ,
May 23, 2020

Copy link to clipboard

Copied

Hi everyone,

 

I had version 14.0.0 installed and then installed 14.2.

excited to make use of the new features as my setup is perfect for this. (3950x with gtx1080ti on windows)


I did the install to 14.2.

When I open projects that I have been working on from the older version it opens and suddenly Premiere pro stalls. "Not responding".

No matter what I try or how many times, same thing.

 

I have also tried:

1) Creating a new project in 14.2 and then importing my old project to the new. It works but once I save the project, close and reopen later I get the same problem.

 

2) uninstalled all plug ins. Still the same issue.

 

3) updated all drivers, windows, gpu. Still same

 

4) resetting prefrences. Still the same problem.

 

If I roll back to 14.0.0 my projects open up fine again.

this tells me that something in my older projects is not compatible with 14.2... 

 

but with all plug-ins removed and still the problem, what could it be.

 

Any help would be appreciated.

Thanks

 

 

TOPICS
Crash, Error or problem, Freeze or hang

Views

664

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere pro 14.2 not responding with older version projects

Explorer ,
May 23, 2020

Copy link to clipboard

Copied

Hi everyone,

 

I had version 14.0.0 installed and then installed 14.2.

excited to make use of the new features as my setup is perfect for this. (3950x with gtx1080ti on windows)


I did the install to 14.2.

When I open projects that I have been working on from the older version it opens and suddenly Premiere pro stalls. "Not responding".

No matter what I try or how many times, same thing.

 

I have also tried:

1) Creating a new project in 14.2 and then importing my old project to the new. It works but once I save the project, close and reopen later I get the same problem.

 

2) uninstalled all plug ins. Still the same issue.

 

3) updated all drivers, windows, gpu. Still same

 

4) resetting prefrences. Still the same problem.

 

If I roll back to 14.0.0 my projects open up fine again.

this tells me that something in my older projects is not compatible with 14.2... 

 

but with all plug-ins removed and still the problem, what could it be.

 

Any help would be appreciated.

Thanks

 

 

TOPICS
Crash, Error or problem, Freeze or hang

Views

665

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 23, 2020 0
Adobe Community Professional ,
May 23, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2020 0
Explorer ,
May 24, 2020

Copy link to clipboard

Copied

Thank you so much the reply.

I have done/ tried this. Still find the same problem.

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2020 0
Adobe Community Professional ,
May 24, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2020 0
Explorer ,
May 24, 2020

Copy link to clipboard

Copied

Thank you for providing another option to try.

 

I still have the same problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2020 0
New Here ,
May 24, 2020

Copy link to clipboard

Copied

Try export the project as XML, then import to the new version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2020 0
Explorer ,
May 24, 2020

Copy link to clipboard

Copied

Thanks. I have tried this.

 

problem persists.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2020 1
New Here ,
Jul 03, 2020

Copy link to clipboard

Copied

me too.

 

14.0 file, able to open on 14.0.1 - 14.0.4

When open on 14.1 14.2 14.3 > it crashed or alert of old/corrupt file.

It happen on all of my 2 machines.

 

Try almost everything said on internet (and on Adobe website), except format and reinstall macOS.

Wasted my preference & my time.

 

Hope 14.4 could fix this, Adobe.

 

Thanks,

- @YOWARE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 03, 2020 0
Adobe Community Professional ,
Jul 04, 2020

Copy link to clipboard

Copied

Try this, open a new project called newV1, and import the old project to it.

While this is still open open create another new project called new V2, and create a sequence inside of it.

 

Copy everything in the initial sequence to the new sequence of new V2, also copy the media files from the old project to the project bin of v2.

 

Close the new V1, save new V2 and also save as a create new V3

 

Let me know if this helps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 0
charlesR LATEST
Explorer ,
Oct 25, 2020

Copy link to clipboard

Copied

So after months of this issue, strugglin gand tryin gevry option to resolve it and sticking to V14 this is finally working now with the latest V14.5... 

11 updates later... like wtf.

 

This was so frustrating that it pushed me to explore other editing suites. 

This was the push I never knew I needed. I bought Resolve studio and have not looked back since.

Hardly ever crashes, faster with te media I work on and al lround pleasure to operate with minimal issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2020 0