Highlighted

Premiere pro 14.3.1. crashes when opening effects panel

New Here ,
Jul 30, 2020

Copy link to clipboard

Copied

Hi, I'm desperate.

As soon as I try to open the effects panel within PP 14.3.1, PP crashes with a 'serious error occurred...'.

I downgraded all the way back to 14.1 in order to be able to get PP effects panel working again.

I did some resetting using shift+option at startup PP. Nothing helped so far.

 

I work on a Macbook pro late 2017 with OS X Catalina 10.15.5

3,1 GHz Quad-Core Intel Core i7

16 GB 2133 MHz LPDDR3

Radeon Pro 560 4 GB

Intel HD Graphics 630 1536 MB

 

Please help.

 

Topics

Crash, Editing, Effects and Titles

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere pro 14.3.1. crashes when opening effects panel

New Here ,
Jul 30, 2020

Copy link to clipboard

Copied

Hi, I'm desperate.

As soon as I try to open the effects panel within PP 14.3.1, PP crashes with a 'serious error occurred...'.

I downgraded all the way back to 14.1 in order to be able to get PP effects panel working again.

I did some resetting using shift+option at startup PP. Nothing helped so far.

 

I work on a Macbook pro late 2017 with OS X Catalina 10.15.5

3,1 GHz Quad-Core Intel Core i7

16 GB 2133 MHz LPDDR3

Radeon Pro 560 4 GB

Intel HD Graphics 630 1536 MB

 

Please help.

 

Topics

Crash, Editing, Effects and Titles

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 30, 2020

Copy link to clipboard

Copied

Hi georgkempkes,

 

Sorry to hear about your issue.

In some cases, corrupted workspace create such issues. Are you getting this problem in a new project as well? Also, are you using any third-party plug-in for Premiere Pro? If so, try removing them and check if it helps with the issue. Here's the location of the plug-ins: /Library/Application Support/Adobe/Common/Plug-ins/7.0/MediaCore

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...