Premiere Pro 15.0 audio files crackling, playing slow

Community Beginner ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

I have started using PP 15 tonight and audio files are playing back slowly and very crackly.

 

I have tried a new project with just a simple WAV and it's the same issue - the audio sounds as if it is half speed and very crackly.

 

Surely a simple audio file on it's own can't be testing my system so much? To put it in context, PP 14 handles 4K and 6K files fine on my PC.

 

Thanks in anticipation of your assistance.

 

TOPICS
Audio, Error or problem, Performance

Views

65

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

An update: I just tried a simple video file of someone talking and realised that the audio is playing back slowly. The audio is drifting very quickly out of sync.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

I´m having the same issue.

After I updated to PP 15 play audio on the timeline was crackling and lose sync, but when I export a movie to H264 Youtube, all is all right.

 

I have an Nvidia Quadro P4000, and I tried to install the last update to fix the issue. No success.

Waiting for the solution with URGENCY

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Thanks for replying.

 

Yes I have tried exporting files as well and they are ok. It's just playback from the timeline which is the issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines