Premiere Pro 15.0 Locked at 0% During Export

New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Hi, I'm unable to export from any of my projects with Premiere Pro 15.0. My current video is 2.7k 24fps h264. Exporting stays stuck at 0%.

 

I'm not using markers.
I've tried reinstalling premiere with the "delete preferences" option checked.
I've tried clearing the media cache and moving it to another drive.
I've tried exporting through AME.
I've tried copying and pasting the entire sequence content to a new project.
I've tried exporting in hardware and software mode.

 

I'm at a loss and I'm going mad.

 

Something else I noticed:
When Premiere locks during export, I can no longer get the Windows start menu to open. It's like it locks up the explorer process.

 

My setup is:
Premiere Pro 15.0
Windows 10 (up to date)
Intel i7-9750
NVidia RTX 2070
16GB RAM
Plenty of spare SSD space

 

Any ideas?

TOPICS
Crash, Error or problem, Export, Freeze or hang

Views

57

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

ohdaieuaoei

Sorry. Try turning off hardware decoding. Restart the computer. In addition to freeing up playback, it also fixes export errors in systems like yours. 

 

 

Let us know if it works.

Thanks,
Kevin

 

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines