Premiere Pro 15.0 not working with After Effects via Dynamic Link

New Here ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

Hi, I updated my PP to 15.0 and AE to 18.0, and now every time I try to create a new AE composition on PP, PP stops responding, while AE runs perfectly fine. It was working without any issue with PP14.8 and AE17.7, but my CC updated both overnight. 

 

It also does the same error on PP14.9 and I can't downgrade it to 14.8 anymore. I tried everything from uninstalling both programs to restarting my computer and it still crashes. Is there a fix to this? 

 

Running BigSur 11.2.2

TOPICS
Effects and Titles

Views

608

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Mar 16, 2021 Mar 16, 2021
Hi Kevin, Thanks again for the reply. It works now! For anyone having this error, I took these steps:1. Opened the old project.2. Created a new project.3. Copy-pasted the sequences I wanted to work with and by default, all the assets used in those sequences will also be pasted in the new project.4. Closed Premiere and reopened the new project.5. Everything should work now! 

Likes

translate

Translate

Translate
Adobe Employee ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Hi Dany,

Odd. I am having no trouble with Premiere Pro and AE dynamic link. It's working fine. Can you try with a brand new project? Or have you already tried that?

 

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Hi Kevin,

 

Thanks again for the reply. It works now!

 

For anyone having this error, I took these steps:

1. Opened the old project.

2. Created a new project.

3. Copy-pasted the sequences I wanted to work with and by default, all the assets used in those sequences will also be pasted in the new project.

4. Closed Premiere and reopened the new project.

5. Everything should work now! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Dany,

Which is the precise version of After Effects you are using? https://community.adobe.com/t5/after-effects/faq-how-to-find-the-exact-version-of-after-effects-you-...

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

If you're on a mac, I strongly recommend you create a bootable clone (using something like carbon copy cloner) and update it on a regular basis.  Having started working on a windows machine, although there are some cloning solutions out there, I haven't had any luck making one work.  You'll then be able to restore if an update screws things up.  That said, I think you can set your creative cloud so it WILL NOT do any automatic updates.  Probably a smart move...  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Thanks for the update! I was just wondering - I updated my PP to 15.0 but now all my dynamic link AE stuff isn't working on a timeline. When I try to import the AE files it says the files must be AE 2021. Do I need to downgrade my PP version back to 14.9 for now untill AfterEffects 2021 comes out or is there a fix? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Which version of After Effects are you running?

Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

You also have to open the AE and Save it as a 2021 file. If it has the same name as the old one it should theoretically work but I remember having to reimport all my stuff after the last update. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2021 Mar 14, 2021

Copy link to clipboard

Copied

OK guess u know that already, didnt even read that part as Ive updated PR,AE etc jus yesterday, thought theyr always at the same time available

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines