Premiere Pro 15.0: Slip tool malfunctioning + fill right with left reversed

Explorer ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Just updated to 15 today and noticed some bugs while trying to edit.

1) When using the slip tool it's hard to see where your slipping to. Normally the preview monitor shrinks to 2 small side by side previews and as you slide you can see the new in and out point. Now, when using the slip tool the preview screen strobes really bad and a full sized image strobes over the top of the two as well....

2) I use the audio effect "fill right with left" and vice versa often. Now if I open an old project in v15 or copy and paste a clip with the effect on it into a v15 project, the effect switches to the opposite. EXAMPLE: in a v14 project the audio clip will have "Fill right with left" on it, and opened or copied in a v15 project it will switch to "Fill left with right".

 

TOPICS
Error or problem

Views

417

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

REZI,

Sorry for these anomalies. They seem like project specific issues, though. Can you confirm if you use only a new project rather than an updated one? 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

The slip tool issue happens on a new project as well

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Hi Kevin,

i have the same problem with the Slip-tool as REZI has - i reseted the preferences, and created a new project.
Also, the timecode, which is useualy seen during slipping, is now shown as rectangles. 
I updated my imac Pro (Macos 11.2.3, Radeon Pro Vega 64 16 GB) to Premiere 15 (build 41).

 

A colleague uses the same Premiere version on a PC and has no problems. The Beta Version shows the same problem.

bye, jürgen

iMac Pro, macos 11

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

LATEST

Same issue for me using the slip tool. Crazy flickering and it's useless.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines