Premiere Pro 15.1 crash or hang on launch

Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Since updating premiere no longer opens, just hangs after the splash screen but before the welcome screen. 

TOPICS
Editing, Error or problem

Views

158

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Apr 15, 2021 Apr 15, 2021
So I think I stumbled backwards into my solution. I was able to get an existing project open (direct link not the Cloud app). Wasn't able to locate a WAVES (L3 multimaxer) audio plugin, removed plugin folder, rescanned, and it seems to be working at this time 

Likes

Translate

Translate
Adobe Employee ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Have you tried deleting media cache and trashing preferences, Mat? Let us know if you need help with that.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

I have tried that.

Tried:
Clearing Cache
Rolling back NVidia drivers
Resetting preferences and plugins 
Ran CC repair
Uninstalled and reinstalled Premiere
Tried rolling back premiere to 15.0 same outcome.

I also tried what is listed in this article: https://community.adobe.com/t5/premiere-pro/faq-how-to-troubleshoot-premiere-pro-crash-at-launch/m-p...

Though all my permissions were set properly for those folders. 

Specs:
Windows 10 - 10.0.19042 Build 19042
17 - 9700k
32 GB Ram
GTX 1660 Super 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

LATEST

So I think I stumbled backwards into my solution.

I was able to get an existing project open (direct link not the Cloud app). Wasn't able to locate a WAVES (L3 multimaxer) audio plugin, removed plugin folder, rescanned, and it seems to be working at this time 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines