Premiere Pro 15.1 workspace not responding.

Community Beginner ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Hi Adobe Community.

 AMD 5900x, RTX 3080, 64GB,  1TB PCIe 4 (OS) 1TB PCIe4 (scratch disk) 2TB SSD.

I've been working on Premiere for years, but with this 15.1 update, I am having issues with Premiere Pro.

My panels on top (learning, assembly, editing, color, effects, etc...) isn't responding to my click, but when I first opened it, I can click on one or two panels but after that, its frozen. Premiere Pro itself isn't frozing, I can scrub through the timeline, click on clips, but the panel is frozen. I also noticed that after the panel is frozen, when I clicked on "window-workspaces-editing (or anything) the workspace is still frozen on what the top panel was stuck on previous, but clicking on my clips and timeline, it will play just fine, but eventually, Premiere will crashed. I recently updated my GTX 3080 driver, windows update to 10, and from Premiere 14.9 to 15.1 within a week of each other, so I don't really know which one is the culprit. Works fine when I rolled back to 14.9 except it won't let me "replace with after effects comp".

 

thanks in advance.

Hieu

TOPICS
Crash, Freeze or hang, Performance, User interface or workspaces

Views

115

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

나도 동일한 증상을 겪고있다 

 

심지어 14.9 버전으로 다운그레이드 했다

 

하지만 15.1에서 작업하던 파일을 14버전으로 변환한 파일은 

 

같은 증세를 보인다 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

So I think I figured it out. I tried resetting the preferences to default, press shift while the app is launching, after Premiere launched, the same issues. Then I tried to delete the cache from the preferences menu, still same issues, then crashed.  BUT strangely, instead of launching the app and then going into the preferences menu, I pressed "shift+alt" while launching Premiere, it resetted the preferences to default and also deleting the cache at the same time, Premiere opened, now it runs simple quick, no issues so far for the last 2 editing projects.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines