Premiere Pro 15.2 causing 100% CPU

Community Beginner ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

I have version 15.2 and since last update it is hammering my CPU, I noticed there are a lot of posts about this very issue on previous versions and since been addressed.


Crash Dump points to the win32u module as the culprit.

SYMBOL_NAME: win32u!NtGdiSetIcmMode+14

MODULE_NAME: win32u

IMAGE_NAME: win32u.dll

FAILURE_BUCKET_ID: BREAKPOINT_80000003_win32u.dll!NtGdiSetIcmMode

OS_VERSION: 10.0.19041.1

BUILDLAB_STR: vb_release

OSPLATFORM_TYPE: x64

OSNAME: Windows 10

IMAGE_VERSION: 10.0.19041.1052

 

Can this be please addressed?

TOPICS
Crash, Freeze or hang, Hardware or GPU, Performance

Views

257

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jun 27, 2021 Jun 27, 2021
Solution was to change the screen resolution for the playback to 1/2 instead of full, this setting must have changed to default perhaps on this version. CPU now running a steady 60%n when playing the footage.

Likes

Translate

Translate
Community Beginner ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Hi

Am I in the right forum, no answer to post above.

What gets me is that I had no issues with the previous Premier Pro and not ready to upgrade my CPU or GPU due to this update.

Looking at the crash data, issue seems to be with the scratch disks, or how it is rendered and not using any GPU memory, instead it using the CPU. Only my OS main disk is SSD, rest are not, and as I said above, no issues with previous version. Should I roll back?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

I would guess that this function "NtGdiSetIcmMode" that is timing out in the win32u.dll may be a bread trail worth investigating?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

LATEST

Solution was to change the screen resolution for the playback to 1/2 instead of full, this setting must have changed to default perhaps on this version.

 

CPU now running a steady 60%n when playing the footage.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines