Highlighted

Premiere Pro 2017 - Playback goes back and forth

New Here ,
Jan 02, 2017

Copy link to clipboard

Copied

I moved from PPro 2015.4 to 2017 and I have an issue with the playback of my timelines.

When I play the timeline, it does not play the frames in order, instead it jumps back and forth.

00:00:02:01 -> 00:00:02:02 -> 00:00:02:03 -> 00:00:02:04 -> 00:00:02:03 -> 00:00:02:05 -> 00:00:02:06 -> 00:00:02:05

This seems to happen at random, as I have this issue with everything in the timeline, no matter which sequence settings, fileformat or framerate I am working at.

The dropped frame counter says 0 and shows up as green as well.

The problem does not show up in the exported file, but it is unbearable to work in the timeline with this issue.

No problems with PPro 2015.4.

Updated both Premiere and my nVidia drivers

Specs:

Windows 7 x64

nVidia GTX1060

Intel i7 3930K 3.20GHz 6-core

SSD Boot Drive

7200rpm disk drive - PPro and media are on seperate drives

16GB RAM

Here is a slowed down version of my playback monitor where you can see the problem:

Solved: Click the spanner icon on the bottom right corner of the program monitor and uncheck "enable transmit" in the menu. (hey adobe why don't you hire me to answer these questions? You guys aren't.)

James

Views

5.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro 2017 - Playback goes back and forth

New Here ,
Jan 02, 2017

Copy link to clipboard

Copied

I moved from PPro 2015.4 to 2017 and I have an issue with the playback of my timelines.

When I play the timeline, it does not play the frames in order, instead it jumps back and forth.

00:00:02:01 -> 00:00:02:02 -> 00:00:02:03 -> 00:00:02:04 -> 00:00:02:03 -> 00:00:02:05 -> 00:00:02:06 -> 00:00:02:05

This seems to happen at random, as I have this issue with everything in the timeline, no matter which sequence settings, fileformat or framerate I am working at.

The dropped frame counter says 0 and shows up as green as well.

The problem does not show up in the exported file, but it is unbearable to work in the timeline with this issue.

No problems with PPro 2015.4.

Updated both Premiere and my nVidia drivers

Specs:

Windows 7 x64

nVidia GTX1060

Intel i7 3930K 3.20GHz 6-core

SSD Boot Drive

7200rpm disk drive - PPro and media are on seperate drives

16GB RAM

Here is a slowed down version of my playback monitor where you can see the problem:

Solved: Click the spanner icon on the bottom right corner of the program monitor and uncheck "enable transmit" in the menu. (hey adobe why don't you hire me to answer these questions? You guys aren't.)

James

Views

5.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 02, 2017 0
Jan 02, 2017

Copy link to clipboard

Copied

Hi Evmarti,

What is the source of your media files?

Is this issue specific to these media files or happening with all?

Please clean the media cache and re-launch your project in CC2017.

FAQ: How to clean media cache files

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2017 0
New Here ,
Jan 02, 2017

Copy link to clipboard

Copied

Hi Kulpreet,

I have used media files from both my internal 7200rpm drives and external USB3 drives, but with no luck.

This happens with all the files I have tried so far, h264, cineform, avi, mpeg etc

I have also tried to clear the cache, but with no improvement.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2017 0
Jan 02, 2017

Copy link to clipboard

Copied

Please try these steps & check if that makes any difference:

  • Open your project, click on File > Project settings > General and change video renderer to 'Software Only Mode' and delete previews.

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2017 0
New Here ,
Jan 03, 2017

Copy link to clipboard

Copied

Kulpreet,

Tried what you suggested, but it had no improvement, the issue is still there unfortunately.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2017 0
LEGEND ,
Jan 02, 2017

Copy link to clipboard

Copied

Ignoring the timecode for a moment, do you see anything amiss with the playback of the video itself?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2017 0
New Here ,
Jan 03, 2017

Copy link to clipboard

Copied

The video stutters like crazy, but not as if there were dropped frames, it just skips back a frame on random.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2017 0
LEGEND ,
Jan 03, 2017

Copy link to clipboard

Copied

OK.

Is the Lumerti Scopes panel open when this happens?  If so, close it.  Problem still there?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 03, 2017 1
New Here ,
Feb 01, 2017

Copy link to clipboard

Copied

Did not have the Lumetri Scopes open no.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2017 0
Community Beginner ,
Jan 27, 2017

Copy link to clipboard

Copied

Solved: Click the spanner icon on the bottom right corner of the program monitor and uncheck "enable transmit" in the menu. (hey adobe why don't you hire me to answer these questions? You guys aren't.)

James

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2017 3
New Here ,
Feb 01, 2017

Copy link to clipboard

Copied

Thanks James, this did the trick! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2017 0
Feb 01, 2017

Copy link to clipboard

Copied

Thanks for your input, James!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2017 0
New Here ,
Apr 30, 2017

Copy link to clipboard

Copied

Hi there

did you have this problem again later?

i have same issue now and this trick with disabling transmist didnt help at all....

Win10 - Premiere prr cc2017.02 // i7 5820k - 16Gb ddr4 ram, ssd samsung pro 850 , gtx970 latest drivers.

maybe there is some other solution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2017 0
New Here ,
Sep 07, 2017

Copy link to clipboard

Copied

I as well have the problem this is the only thing that is the closest towhat my problem sounds like, I tried the check enable transmits but he problem persists. In time I'll figure it out I guess.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 07, 2017 1
New Here ,
Oct 02, 2019

Copy link to clipboard

Copied

It’s 2019 and I am now having this problem has anyone figured out how to fix it. Unchecking the transmit doesn’t work for me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2019 0
Community Beginner ,
Oct 15, 2017

Copy link to clipboard

Copied

I have the same issue, unchecking the transmist didnt help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2017 1
New Here ,
Mar 21, 2019

Copy link to clipboard

Copied

Try Changing the Audio delay under your hardware settings. I noticed if my Delay was set too low, the video would skip back.

Matthew

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 21, 2019 0
New Here ,
Mar 26, 2019

Copy link to clipboard

Copied

Matthew, where can you find this setting? I've tried all the other solutions and nothing works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
New Here ,
Apr 02, 2019

Copy link to clipboard

Copied

I have the same issue - I have tried it on multiple machines with multiple projects and the same footage (which is fine viewed in any other program) glitches no matter what. None of the previous solutions in this thread worked.

Finally just ditched the footage and used something else because I had no other options. Was hard to find this thread or any other helps on it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 02, 2019 0
New Here ,
May 16, 2018

Copy link to clipboard

Copied

For anyone who still has this problem, if you also have no audio your problem could be the same as mine. Go to edit>preferences>audio hardware. Change "Device Class" to MME and configure it to the correct output/input options.

If it's already that and you DO NOT get any audio try to change it to any other option avaliabe. If this does not fix your issue, idk, good luck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2018 0
Community Beginner ,
Apr 15, 2020

Copy link to clipboard

Copied

Just wanted to add to this old thread in case any one was still searching for a solution like me. I found out that it was an audio issue. I have two sound cards, one on the motherboard and an external DAC. Usually I use the external DAC which works fine. One day I switched to the internal sound card and this issue started happening. Switched back over to the DAC and no issues at all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 1
New Here ,
Apr 19, 2020

Copy link to clipboard

Copied

i was just wondering what was the difference between "DAC" and "motherboard" and where to switch the audio back to DAC in premiere pro 2020.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2020 0
Community Beginner ,
Apr 19, 2020

Copy link to clipboard

Copied

DAC is a Digital to Analog Convertor - mostly when people talk about a DAC (as I am) refer to an external sound card that connects to a computer via USB. It give more audio options and better audio quality generally then an internal sound card on the motherboard.

 

When I was using the interal sound card (that's on the PC's motherboard) I was having issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2020 0
New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

Dude, you saved me. I was getting so frusterated at this issue and this was the solutoion that worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0