Premiere Pro 2018 amd 2021 hangs at startup

Community Beginner ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Premiere Pro in CC 2018 stops at loading the importquicktime.prm. If I remove that .prm it goes to the next one, exportquicktime.prm and stops. Removing that one goes to the next plug-in. It does not error out, it just sits there. After seeing the many posts and trying to troubleshoot I got Pro15 aka 2021 and have the same issue.

**The problem is only for certain users**. I can access with both my user and admin accounts from any workstation. I have tried:

re-installing CC 2018 and Premiere Pro 15

looking for shared tags folder, but it wasn't present with either version

renaming .prm's to -old

moving the 2 .prm's to desktop

looking for the Adobe Qt32 server in task manager- not present

looking for Intel drive to disable- not present

removing Adobe folders from various locations

copying the Adobe folders from a known working account to the local computer

Adobe refused to help me because I am on an Enterprise license and don't have the account specifics. Please help!! It's been weeks with no success.

 

 

TOPICS
Error or problem, Freeze or hang, Performance

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Hi,

Have you tried removing plug-ins?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

I removed the Importer and it hangs at Exporter. I remove Exporter and it hangs at the plug-in that loads before that, so it's not just hanging on 1 specific plug-in.

I'd like to remind that this issue doesn't happen for me, but for a couple of the users I support. They can open everything else in the Creative Suite. I have no issue opening any of the Adobe products.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

I just revisited the beginning of the reported issue and there was a "Directory access error. Please make sure your user directory isn't locked."

I saw mention of an iZotope plug-in that might be the issue, but the name of the plug-in wasn't given.

I changed permissions on the Premiere Pro and Adobe folders to full control before going through the above troubleshooting steps and that did not resolve the issue either. *Note: 1 of the users is a local admin on his machine and still can't open Premiere.*

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

LATEST

Hi Cac14, Did you install a new Windows update? I started with deleting the .json file in the common folder, then renaming the entire Premier pro to .old but, changed preferences [all done by tech support via Bombgar,] After trying many of these suggestions and back and forth with tech support, I just uninstalled the latest Windows Update. From loading time of 1minute and 30s. It now practically loads in less than 30s. Trying to login as an Admin is a bandaid not a fix. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines