Highlighted

Premiere Pro 2019 and 2020: video stutters, source Monitor-Program Monitor black, and mouse sticks

Community Beginner ,
Dec 04, 2019

Copy link to clipboard

Copied

Problems:

  • Video stuttering in playback in Premiere Pro 2019 and Premiere Pro 2020
    • This appeared recently when creating a new video made up of only stills, and music
    • Currently the video is only 1.25 minutes long contains about 130 still images each playing for about 1.4 seconds. Only one soundtrack
    • Using Chung DHA PRESETS
  • Mouse freezing for 2 to 4 seconds during editing
  • Source Monitor panel, and Program Monitor will go black
    • The only way I know to fix is restart program.

 

Fixes I have attempted

  • At this point Premiere Pro is totally unusable.  I ran a system compatible report and found my Nividia driver needed updating. Updated driver no change.
  • Ran OCCT stress test on CPU, GPU, Memory.  Nothing came close to overheating, and nothing flagged as a problem
  • Tried changing audio hardware settings from MME to ASIO per “gamerlearner”-Adobe Support Community.
    • In ASIO mode Premiere Pro 2019 and Premiere Pro 2020 will not play.  I am not sure how to state this more clearly… When I tap the spacebar to cause my video to play nothing happening.  I also tried this in Premiere Pro 2018 with the same result. Note I have all three versions (2018, 2019, and 2020) of Premiere Pro currently installed
  • As I started to post this problem I reviewed a post “Premier Pro 2019 - no video in program monitor or source monitor”  Where it was suggested “You can sidestep the bug by going File>Project settings> General and changing the renderer to OpenCL.
    • I attempted to do this but the only choices I found were Mercury Playback Engine GPU Acceleration (CUDA), or Mercury Playback Engine software only.

 

System information

Processor: AMD Ryzen 7 1700 Eight-Core Processor 3.00 GHZ

RAM 32 GB 1066

C disk NVMe 960 EVO 500GB 214 GB used

Windows 10 Pro 64 bit

Graphics NIVIDIA GeForce GTX 1050 Ti

Driver Date: 11/20/2019

Driver Version 26.21.14.4141



GeForce GTX 1050

GPU Architecture Pascal Pascal Pasca

NVIDIA CUDA® Cores 768 768 640

Frame Buffer 4 GB GDDR5

Memory Speed 7 Gbps 7 Gbps 7 Gbps

Boost Clock 1392 MHz




 

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Using Chung DHA PRESETS

These are usuallly non gpu effects, need to render timeline.

 

Set audio to MME and imput to none.

TOPICS
Freeze or hang, Performance

Views

954

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro 2019 and 2020: video stutters, source Monitor-Program Monitor black, and mouse sticks

Community Beginner ,
Dec 04, 2019

Copy link to clipboard

Copied

Problems:

  • Video stuttering in playback in Premiere Pro 2019 and Premiere Pro 2020
    • This appeared recently when creating a new video made up of only stills, and music
    • Currently the video is only 1.25 minutes long contains about 130 still images each playing for about 1.4 seconds. Only one soundtrack
    • Using Chung DHA PRESETS
  • Mouse freezing for 2 to 4 seconds during editing
  • Source Monitor panel, and Program Monitor will go black
    • The only way I know to fix is restart program.

 

Fixes I have attempted

  • At this point Premiere Pro is totally unusable.  I ran a system compatible report and found my Nividia driver needed updating. Updated driver no change.
  • Ran OCCT stress test on CPU, GPU, Memory.  Nothing came close to overheating, and nothing flagged as a problem
  • Tried changing audio hardware settings from MME to ASIO per “gamerlearner”-Adobe Support Community.
    • In ASIO mode Premiere Pro 2019 and Premiere Pro 2020 will not play.  I am not sure how to state this more clearly… When I tap the spacebar to cause my video to play nothing happening.  I also tried this in Premiere Pro 2018 with the same result. Note I have all three versions (2018, 2019, and 2020) of Premiere Pro currently installed
  • As I started to post this problem I reviewed a post “Premier Pro 2019 - no video in program monitor or source monitor”  Where it was suggested “You can sidestep the bug by going File>Project settings> General and changing the renderer to OpenCL.
    • I attempted to do this but the only choices I found were Mercury Playback Engine GPU Acceleration (CUDA), or Mercury Playback Engine software only.

 

System information

Processor: AMD Ryzen 7 1700 Eight-Core Processor 3.00 GHZ

RAM 32 GB 1066

C disk NVMe 960 EVO 500GB 214 GB used

Windows 10 Pro 64 bit

Graphics NIVIDIA GeForce GTX 1050 Ti

Driver Date: 11/20/2019

Driver Version 26.21.14.4141



GeForce GTX 1050

GPU Architecture Pascal Pascal Pasca

NVIDIA CUDA® Cores 768 768 640

Frame Buffer 4 GB GDDR5

Memory Speed 7 Gbps 7 Gbps 7 Gbps

Boost Clock 1392 MHz




 

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Using Chung DHA PRESETS

These are usuallly non gpu effects, need to render timeline.

 

Set audio to MME and imput to none.

TOPICS
Freeze or hang, Performance

Views

955

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 04, 2019 1
New Here ,
Dec 05, 2019

Copy link to clipboard

Copied

Same exact problem, same card and I don't know what to do...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 0
New Here ,
Dec 05, 2019

Copy link to clipboard

Copied

I hopefully figured it out. GO inside your Nividia control panel and set your Physx configuration to to your card and off CPU or auto-select. So far it is working. Cross my fingers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 0
Community Beginner ,
Dec 05, 2019

Copy link to clipboard

Copied

    • If I understand your suggestion ericw: In the PhysX settings I have three choices: Auto select, GeForce GTX 1050 Ti, or CPU. Mine was set to auto, I changed it to GeForce GTX 1050 Ti and in a short testing period the mouse has not frozen, and the source and Program Monitors have not none black, but the video cannot keep up with the rate I am changing the images about half way through the project. Just for grins I also tried the CPU setting and got exactly the same result.  I also failed to mention that I am using two monitors. The primary monitor is using DVI-D, and the second is using, the HDMI 2.0. I did two tests each using only one monitor, first the DHMI 2.0 setup, and then the DVI-D setup and found no change.
    • One other problem I did not relate in my initial call for help is crackling in the audio at two or three during the 1.25 minute video.  The duration of this about 3 seconds. The first time in the video this crackling appears is when si when a preset “Chung DHA PRESETS” is running. I moved the audio track to end of the timeline, and section where the crackling sound was, was gone.  Also the crackling sound is heard on the exported file.

So where I am at now is the video transitions fall behind where they should be and timeline is still glitchy.  Should I buy a new video card? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 0
Community Beginner ,
Dec 05, 2019

Copy link to clipboard

Copied

Oops the crackling sound is not heard on the exported file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 0
Adobe Community Professional ,
Dec 05, 2019

Copy link to clipboard

Copied

Using Chung DHA PRESETS

These are usuallly non gpu effects, need to render timeline.

 

Set audio to MME and imput to none.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 0
Community Beginner ,
Dec 05, 2019

Copy link to clipboard

Copied

Many, many, many thanks Ann Bens!! In my case the fix came from setting my Default Input to "No Input" No crackling audio, and the video choppiness is about 98% perfect, and I can live with that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2019 1
New Here ,
Mar 12, 2020

Copy link to clipboard

Copied

Setting audio input to none worked for me. Thank you!!!

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 12, 2020 1
New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

Oh my god, thank you so much!

 

Just spent best part of a day trying to resolve this issue! 'No input' worked for me too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
New Here ,
Nov 07, 2020

Copy link to clipboard

Copied

Well it did temporarily!

 

Have had to create my own post as feel I've tried everything now 😞

 

Please have a look and see if you can help! https://community.adobe.com/t5/premiere-pro/source-amp-program-monitors-black-blank-screen/m-p/11575...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2020 0