Highlighted

Premiere Pro 2019 for Mac crash on startup

Community Beginner ,
Jan 18, 2019

Copy link to clipboard

Copied

Hi, I have a problem on Mac computer.

I use Premiere pro cc 2019 v. 13.0.2  since it came out without problems.

Today I closed the program normally and when I reopened it, it did not start anymore.

I have uninstalled and reinstalled several times, but the problem persists.

I have installed the v. 13 and 13.0.1 and the problem is the same.

Only version 2018 works.

Is there any Mac solution?

Thanks

MacBook Pro (Retina, 15-inch, Mid 2014)

Mac OS Mojave 10.14.2

Correct answer by giovmarino | Community Beginner

Thanks to Wes Howell of the Adobe Staff, I solved the problem.

This is the solution:

"Delete your profile directory from your documents directory.  

Here is the path on my Mac.  Users⁩ ▸ myname ▸ ⁨Documents⁩ ▸ ⁨Adobe⁩ ▸ ⁨Premiere Pro⁩ ▸ ⁨13.0⁩"

Views

21.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro 2019 for Mac crash on startup

Community Beginner ,
Jan 18, 2019

Copy link to clipboard

Copied

Hi, I have a problem on Mac computer.

I use Premiere pro cc 2019 v. 13.0.2  since it came out without problems.

Today I closed the program normally and when I reopened it, it did not start anymore.

I have uninstalled and reinstalled several times, but the problem persists.

I have installed the v. 13 and 13.0.1 and the problem is the same.

Only version 2018 works.

Is there any Mac solution?

Thanks

MacBook Pro (Retina, 15-inch, Mid 2014)

Mac OS Mojave 10.14.2

Correct answer by giovmarino | Community Beginner

Thanks to Wes Howell of the Adobe Staff, I solved the problem.

This is the solution:

"Delete your profile directory from your documents directory.  

Here is the path on my Mac.  Users⁩ ▸ myname ▸ ⁨Documents⁩ ▸ ⁨Adobe⁩ ▸ ⁨Premiere Pro⁩ ▸ ⁨13.0⁩"

Views

21.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 18, 2019 4
Advocate ,
Jan 18, 2019

Copy link to clipboard

Copied

Try resetting the application preferences and cache. Hold down Shift and Option and then click the icon in your dock. You should see a window pop up asking if you want to reset both and go ahead and click OK.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2019 4
Community Beginner ,
Jan 18, 2019

Copy link to clipboard

Copied

Hi, thanks for your support.

I tried to reset preferences, but it does not work.

This is the report of the crash:

The report of the crash is this:

Process:               Adobe Premiere Pro CC 2019 [3079]

Path:                  /Applications/Adobe Premiere Pro CC 2019/Adobe Premiere Pro CC 2019.app/Contents/MacOS/Adobe Premiere Pro CC 2019

Identifier:            com.adobe.PremierePro.CC13

Version:               13.0.2 (13.0.2)

Code Type:             X86-64 (Native)

Parent Process:        ??? [1]

Responsible:           Adobe Premiere Pro CC 2019 [3079]

User ID:               501

Date/Time:             2019-01-19 00:04:25.412 +0100

OS Version:            Mac OS X 10.14.2 (18C54)

Report Version:        12

Anonymous UUID:        2741A45C-1C24-FE98-243D-197E243E8C8B

Sleep/Wake UUID:       7A6AAB45-A701-4843-8D95-8A06C8D6E34D

Time Awake Since Boot: 18000 seconds

System Integrity Protection: enabled

Crashed Thread:        0  Dispatch queue: com.apple.main-thread

Exception Type:        EXC_BAD_ACCESS (SIGSEGV)

Exception Codes:       KERN_INVALID_ADDRESS at 0x0000000000000060

Exception Note:        EXC_CORPSE_NOTIFY

Termination Signal:    Segmentation fault: 11

Termination Reason:    Namespace SIGNAL, Code 0xb

Terminating Process:   exc handler [3079]

VM Regions Near 0x60:

-->

    __TEXT                 0000000100000000-0000000100008000 [   32K] r-x/rwx SM=COW  /Applications/Adobe Premiere Pro CC 2019/Adobe Premiere Pro CC 2019.app/Contents/MacOS/Adobe Premiere Pro CC 2019

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread

0   com.adobe.dvaui.framework      0x0000000100f1ce0a dvaui::ui::UI_NodeManager::ReplaceInAllCachedNodes(dvaui::ui::UI_Node const*, dvaui::ui::UI_Node*, bool) + 26

1   com.adobe.dvaui.framework      0x0000000100f206ab dvaui::ui::UI_Node::~UI_Node() + 123

2   com.adobe.UIFramework.framework 0x00000001111d1ecc non-virtual thunk to UIF::TopLevelWindowImpl::~TopLevelWindowImpl() + 28

3   com.adobe.dvaui.framework      0x0000000100f2eb57 dvaui::ui::UI_Container::DeleteChildren() + 439

4   com.adobe.dvaworkspace.framework 0x000000010c7f7a68 dvaworkspace::workspace::Workspace::~Workspace() + 168

5   com.adobe.UIFramework.framework 0x000000011122119e UIF::WorkspaceImpl::~WorkspaceImpl() + 14

6   com.adobe.UIFramework.framework 0x000000011121bbc2 UIF::Workspace::~Workspace() + 34

7   libsystem_c.dylib              0x00007fff6d043ef2 __cxa_finalize_ranges + 351

8   libsystem_c.dylib              0x00007fff6d0441de exit + 55

9   libdyld.dylib                  0x00007fff6cf9aee0 start + 8

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2019 0
Adobe Employee ,
Jun 20, 2019

Copy link to clipboard

Copied

FYI, Here's how to post a Mac Crash Log: FAQ: How do I post a Mac OS X crash log?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2019 0
New Here ,
Jul 14, 2019

Copy link to clipboard

Copied

I'm having a similar problem with a brand new iMac and CC2019. Horrendous timing, of course : /

Please help!

Here's the crash log...already tried resetting prefs, cache, profile directory (all listed in this thread):

Process:               Adobe Premiere Pro CC 2019 [3097]

Path:                  /Applications/Adobe Premiere Pro CC 2019/Adobe Premiere Pro CC 2019.app/Contents/MacOS/Adobe Premiere Pro CC 2019

Identifier:            com.adobe.PremierePro.CC13

Version:               13.1.3 (13.1.3)

Code Type:             X86-64 (Native)

Parent Process:        ??? [1]

Responsible:           Adobe Premiere Pro CC 2019 [3097]

User ID:               502

Date/Time:             2019-07-13 22:56:44.772 -0400

OS Version:            Mac OS X 10.14.5 (18F132)

Report Version:        12

Anonymous UUID:        4EB3F567-1D67-92CD-03D3-AE26AE626596

Sleep/Wake UUID:       7FF802EF-6F85-42DF-9EEB-6D8B8E6FCAD4

Time Awake Since Boot: 2800 seconds

Time Since Wake:       120 seconds

System Integrity Protection: enabled

Crashed Thread:        14  Dispatch queue: com.apple.root.default-qos

Exception Type:        EXC_BAD_ACCESS (SIGSEGV)

Exception Codes:       EXC_I386_GPFLT

Exception Note:        EXC_CORPSE_NOTIFY

Termination Signal:    Segmentation fault: 11

Termination Reason:    Namespace SIGNAL, Code 0xb

Terminating Process:   exc handler [3097]

Thread 14 Crashed:: Dispatch queue: com.apple.root.default-qos

0   com.adobe.EAClient.framework  0x000000010c3dc760 EACL::(anonymous namespace)::PollingResourceMonitorImpl::OnRefreshCompleted(dvacore::utility::Guid const&, int, boost::weak_ptr<EACL::ServerResourceChangeNotifier> const&, dvacore::classref::InterfaceRef<EACL::IEACServerResource, EACL::IEACServerResource> const&, dvacore::threads::BackoffIntervalCalculator<unsigned int>) + 112

1   com.adobe.EAClient.framework  0x000000010c3dd225 boost::detail::function::void_function_obj_invoker4<boost::_bi::bind_t<void, boost::_mfi::mf5<void, EACL::(anonymous namespace)::PollingResourceMonitorImpl, dvacore::utility::Guid const&, int, boost::weak_ptr<EACL::ServerResourceChangeNotifier> const&, dvacore::classref::InterfaceRef<EACL::IEACServerResource, EACL::IEACServerResource> const&, dvacore::threads::BackoffIntervalCalculator<unsigned int> >, boost::_bi::list6<boost::_bi::value<EACL::(anonymous namespace)::PollingResourceMonitorImpl*>, boost::arg<1>, boost::arg<2>, boost::_bi::value<boost::weak_ptr<EACL::ServerResourceChangeNotifier> >, boost::_bi::value<dvacore::classref::InterfaceRef<EACL::IEACServerResource, EACL::IEACServerResource> >, boost::_bi::value<dvacore::threads::BackoffIntervalCalculator<unsigned int> > > >, void, dvacore::utility::Guid const&, int, dvacore::classref::InterfaceRef<EACL::IEACServerResource, EACL::IEACServerResource> const&, boost::shared_ptr<dvanet::Response> const&>::invoke(boost::detail::function::function_buffer&, dvacore::utility::Guid const&, int, dvacore::classref::InterfaceRef<EACL::IEACServerResource, EACL::IEACServerResource> const&, boost::shared_ptr<dvanet::Response> const&) + 85

2   com.adobe.EAClient.framework  0x000000010c46b18b EACL::ServerResource::AsyncOperationHelper(dvacore::utility::Guid const&, boost::shared_ptr<dvanet::Response> const&, boost::function<void (dvacore::utility::Guid const&, int, dvacore::classref::InterfaceRef<EACL::IEACServerResource, EACL::IEACServerResource> const&, boost::shared_ptr<dvanet::Response> const&)> const&, dvacore::utility::ImmutableString const&, dvacore::classref::InterfaceRef<EACL::IEACDataServer, EACL::IEACDataServer> const&, bool, bool) + 1915

3   com.adobe.EAClient.framework  0x000000010c472ae9 boost::detail::function::void_function_obj_invoker2<boost::_bi::bind_t<void, boost::_mfi::mf7<void, EACL::ServerResource, dvacore::utility::Guid const&, boost::shared_ptr<dvanet::Response> const&, boost::function<void (dvacore::utility::Guid const&, int, dvacore::classref::InterfaceRef<EACL::IEACServerResource, EACL::IEACServerResource> const&, boost::shared_ptr<dvanet::Response> const&)> const&, dvacore::utility::ImmutableString const&, dvacore::classref::InterfaceRef<EACL::IEACDataServer, EACL::IEACDataServer> const&, bool, bool>, boost::_bi::list8<boost::_bi::value<dvacore::classref::InterfaceRef<EACL::ServerResource, EACL::IEACServerResource> >, boost::arg<1>, boost::arg<2>, boost::_bi::value<boost::function<void (dvacore::utility::Guid const&, int, dvacore::classref::InterfaceRef<EACL::IEACServerResource, EACL::IEACServerResource> const&, boost::shared_ptr<dvanet::Response> const&)> >, boost::_bi::value<dvacore::utility::ImmutableString>, boost::_bi::value<dvacore::classref::InterfaceRef<EACL::IEACDataServer, EACL::IEACDataServer> >, boost::_bi::value<bool>, boost::_bi::value<bool> > >, void, dvacore::utility::Guid const&, boost::shared_ptr<dvanet::Response> const&>::invoke(boost::detail::function::function_buffer&, dvacore::utility::Guid const&, boost::shared_ptr<dvanet::Response> const&) + 73

4   com.adobe.dvacore.framework   0x0000000100361a2f dvacore::threads::(anonymous namespace)::SubExecutorImpl<dvacore::threads::ThreadSafeQueue<dvacore::threads::(anonymous namespace)::AllocatedFunctionWithSerialNumber> >::CallFunctionWithExceptionHandler(boost::function<void ()> const&) + 31

5   com.adobe.dvacore.framework   0x0000000100362e42 dvacore::threads::(anonymous namespace)::SubExecutorImpl<dvacore::threads::ThreadSafeQueue<dvacore::threads::(anonymous namespace)::AllocatedFunctionWithSerialNumber> >::OnThreadExecute(boost::shared_ptr<dvacore::threads::(anonymous namespace)::SubExecutorImpl<dvacore::threads::ThreadSafeQueue<dvacore::threads::(anonymous namespace)::AllocatedFunctionWithSerialNumber> > > const&) + 242

6   com.adobe.dvacore.framework   0x000000010035ccbc dvacore::threads::ExecuteTopLevelFunction(boost::function<void ()> const&) + 92

7   com.adobe.dvacore.framework   0x000000010035ca1f dvacore::threads::WrapExecuteTopLevelFunction(void*) + 15

8   libdispatch.dylib             0x00007fff7f26e63d _dispatch_client_callout + 8

9   libdispatch.dylib             0x00007fff7f27c509 _dispatch_root_queue_drain + 657

10  libdispatch.dylib             0x00007fff7f27cb46 _dispatch_worker_thread2 + 90

11  libsystem_pthread.dylib       0x00007fff7f4ae6b3 _pthread_wqthread + 583

12  libsystem_pthread.dylib       0x00007fff7f4ae3fd start_wqthread + 13

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2019 0
New Here ,
Jun 20, 2019

Copy link to clipboard

Copied

After days of looking for a solution this finally worked!!!! Thanks for the help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2019 0
New Here ,
Jun 25, 2019

Copy link to clipboard

Copied

This looks like it has done it! Thanks very much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2019 0
Community Beginner ,
Jan 18, 2019

Copy link to clipboard

Copied

Thanks to Wes Howell of the Adobe Staff, I solved the problem.

This is the solution:

"Delete your profile directory from your documents directory.  

Here is the path on my Mac.  Users⁩ ▸ myname ▸ ⁨Documents⁩ ▸ ⁨Adobe⁩ ▸ ⁨Premiere Pro⁩ ▸ ⁨13.0⁩"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2019 4
Adobe Employee ,
Jun 20, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2019 0
New Here ,
Mar 06, 2019

Copy link to clipboard

Copied

Deleting my profile directory stopped the crashing on launch problem but I'm now getting a crash in the app after I open my project when it's parsing the footage (progress bar bottom right). This project was working yesterday and the only thing that's different is I just installed Neat Video 4...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2019 0
Explorer ,
May 09, 2019

Copy link to clipboard

Copied

Same problem for me.

Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2019 0
New Here ,
May 10, 2019

Copy link to clipboard

Copied

Same problem here

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2019 0
Adobe Employee ,
Jun 20, 2019

Copy link to clipboard

Copied

Uninstall Neat to see if that helps.

If not, try trashing preferences: FAQ: How to reset (trash) preferences in Premiere Pro?

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2019 0
New Here ,
Apr 30, 2019

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0
New Here ,
Oct 12, 2019

Copy link to clipboard

Copied

Adobe tech asked me if I had downloaded Apple's new Catalina. Yes. They said that they are working on it. We'll see. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2019 0
New Here ,
Oct 18, 2019

Copy link to clipboard

Copied

Hi I have almost the same problem, before Catalina I did some security updates and Premiere starts to not responding, I can open but not play anything and if I try to close the project Premiere crash. Than I upgraded to Catalina and the problem still there, after delete premiere profile everything is back to normal. Here is the path on my Mac. Users⁩ ▸ myname ▸ ⁨Documents⁩ ▸ ⁨Adobe⁩ ▸ ⁨Premiere Pro⁩ ▸ ⁨13.0⁩

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2019 1
New Here ,
Oct 25, 2019

Copy link to clipboard

Copied

I have the same problem and it started after I installed Catalina. If you get any news please share it here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2019 0
New Here ,
Dec 29, 2019

Copy link to clipboard

Copied

 

If you haven't figured it out yet, here is the Catalina crash solution https://www.youtube.com/watch?v=UrEHtpDuFRI

So if you have had problems opening your premiere pro, the solution is very simple! after I updated my Mac book pro to the new Macos, everything worked but p...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 29, 2019 0