Highlighted

Premiere Pro 2019 wont Queue to Media Encoder 2020

New Here ,
Dec 04, 2019

Copy link to clipboard

Copied

Having a problem with Premiere pro 2019 sending exports to Media Encoder to Queue, it says Media Encoder is not installed, which it is. It exports fine through Premiere, but not Encoder. 

 

I am using PP 2019, as I had issues with PP 2020, it kept crashing with an error message, so I went back to PP19, but now I can't Queue to Media Encoder. I have just tested with Premiere 2020 and it queues to encoder and exports fine, so its something between PP 2019 and encoder 2020. I no longer have encoder 2019, as it was automatically deleted on the upgrade, unfortunately. 

 

I'm on a 2017 iMac, 5K, 3.5 GHz, i5 Core, 40 GB RAM, Radeon Pro 575, Mac OS 10.14.6 (Mojave.)

PP2019 - 13.1.5 

PP2020 - 14.0.0 

Encoder 2020 - 14.0

Any tips greatly received. Thanks

Hi daniellek7136805,

 

You need to install Media Encoder 13.1.5 to use it with Pr 13.1.5.

//Vinay

Topics

Error or problem, Export

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro 2019 wont Queue to Media Encoder 2020

New Here ,
Dec 04, 2019

Copy link to clipboard

Copied

Having a problem with Premiere pro 2019 sending exports to Media Encoder to Queue, it says Media Encoder is not installed, which it is. It exports fine through Premiere, but not Encoder. 

 

I am using PP 2019, as I had issues with PP 2020, it kept crashing with an error message, so I went back to PP19, but now I can't Queue to Media Encoder. I have just tested with Premiere 2020 and it queues to encoder and exports fine, so its something between PP 2019 and encoder 2020. I no longer have encoder 2019, as it was automatically deleted on the upgrade, unfortunately. 

 

I'm on a 2017 iMac, 5K, 3.5 GHz, i5 Core, 40 GB RAM, Radeon Pro 575, Mac OS 10.14.6 (Mojave.)

PP2019 - 13.1.5 

PP2020 - 14.0.0 

Encoder 2020 - 14.0

Any tips greatly received. Thanks

Hi daniellek7136805,

 

You need to install Media Encoder 13.1.5 to use it with Pr 13.1.5.

//Vinay

Topics

Error or problem, Export

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 04, 2019

Copy link to clipboard

Copied

Hi daniellek7136805,

 

You need to install Media Encoder 13.1.5 to use it with Pr 13.1.5.

//Vinay

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 04, 2019

Copy link to clipboard

Copied

Hi Vinay, I did think of that, but I thought it wasn't possible  - but I've just checked on the website, and I can. I should have checked before assuming! Thank you. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 25, 2020

Copy link to clipboard

Copied

Not working for me. It hasn't for months, no matter how many versions I try, or re-installations.  Please help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
MrHabbs LATEST
New Here ,
Jul 02, 2020

Copy link to clipboard

Copied

I'm also stuck with the same problem, I have can't seem to find the older version of the media encoder to use with V 13.1.. any ideas on how to solve this?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...