Highlighted

Premiere Pro 2020 and 2019 sound issue (may be compatibility)

Community Beginner ,
Feb 24, 2020

Copy link to clipboard

Copied

Hello,
I am new to posting on this Forum, but as I can't find a solution to that issue, thus I have decided to join.

I recently started streaming so I installed a bunch of new softwares and drivers like the NDI Tools (but I can't tell which one could be responsible for that) and since then Premiere Pro 2020 / 2019 and also AE have been messing around with sound output.

AE is the least concerning, (although I try to explain what happens in case it helps solving that issue) when audio won't play, preview stops, no preview is seen, the timeline cursor don't move, but AE is waiting for me to stop the preview. In that case scenario, I just have to restart the application to get back to normal behaviour or change the Preferences > Audio Hardware (revert it also works).

The issue really lies with Premiere Pro, as any different Audio Hardware I can connect to the computer won't work while Premiere is telling me through waveforms thats sound is played (you can see that on the screen capture attached). Indeed, I can't fix the issue neither with the tricks described above nor with clean reinstall. The only thing I can do to have a small chance to get Premiere back on track is to restart the computer, but it seems random and sometimes I have to do it multiple times.

That's really annoying and it is preventing me from working correctly. I thank you helping me with that issue.

It has been a week since I last had been experiencing this issue, since I upgraded Premiere Pro to the 14.0.3. After two weeks, I can't neither tell if the issue was coming from Windows 10 or Adobe CC nor if any of the things I did contributed to sloving that issue. I hope you won't never be into that situation. I also want to thank people who took time to read and answer to me.
Regards,

Topics

Audio, Error or problem

Views

447

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro 2020 and 2019 sound issue (may be compatibility)

Community Beginner ,
Feb 24, 2020

Copy link to clipboard

Copied

Hello,
I am new to posting on this Forum, but as I can't find a solution to that issue, thus I have decided to join.

I recently started streaming so I installed a bunch of new softwares and drivers like the NDI Tools (but I can't tell which one could be responsible for that) and since then Premiere Pro 2020 / 2019 and also AE have been messing around with sound output.

AE is the least concerning, (although I try to explain what happens in case it helps solving that issue) when audio won't play, preview stops, no preview is seen, the timeline cursor don't move, but AE is waiting for me to stop the preview. In that case scenario, I just have to restart the application to get back to normal behaviour or change the Preferences > Audio Hardware (revert it also works).

The issue really lies with Premiere Pro, as any different Audio Hardware I can connect to the computer won't work while Premiere is telling me through waveforms thats sound is played (you can see that on the screen capture attached). Indeed, I can't fix the issue neither with the tricks described above nor with clean reinstall. The only thing I can do to have a small chance to get Premiere back on track is to restart the computer, but it seems random and sometimes I have to do it multiple times.

That's really annoying and it is preventing me from working correctly. I thank you helping me with that issue.

It has been a week since I last had been experiencing this issue, since I upgraded Premiere Pro to the 14.0.3. After two weeks, I can't neither tell if the issue was coming from Windows 10 or Adobe CC nor if any of the things I did contributed to sloving that issue. I hope you won't never be into that situation. I also want to thank people who took time to read and answer to me.
Regards,

Topics

Audio, Error or problem

Views

448

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 24, 2020 0
Adobe Community Professional ,
Feb 24, 2020

Copy link to clipboard

Copied

You say you've installed a bunch of new software which makes me wonder if some other app is part of the problem. 

 

First thing I'd try is to go to system preferences:  users and groups and a new user administrator account, log out and then log in as the new user and see if the problem persists.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2020 0
Community Beginner ,
Feb 24, 2020

Copy link to clipboard

Copied

Hi,

Thank you for answering me quickly. I created a new user as administrator without restarting computer during a not working properly Premiere session. I logged in with that new user and the problem persisted.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2020 0
Adobe Community Professional ,
Feb 24, 2020

Copy link to clipboard

Copied

Check audio hardware in the preferences: set input to none.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2020 0
Community Beginner ,
Feb 24, 2020

Copy link to clipboard

Copied

Input to none for a week, since the first time noticing the issue. I just tried shift back to something then revert, the problem pesists.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2020 0
Adobe Community Professional ,
Feb 24, 2020

Copy link to clipboard

Copied

Uninstall all those drivers and try again. Then one by one reinstall.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2020 0
Community Beginner ,
Feb 24, 2020

Copy link to clipboard

Copied

Reinstall one by one ? And then what ? Restart computer 20 times to be sure the random bug doesn't appear after one reinstall ? Or just hope for the best ?
Should I only consider drivers or all the softwares and updates ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2020 0
Community Beginner ,
Feb 24, 2020

Copy link to clipboard

Copied

Well, my last message was identified as a spam because I pasted a serie of shifting from one admin to the other one that could give clues about the issue.
So I finished unistalling softwares and drivers along with the entire creative cloud (clean reinstall). Restarting, reinstalling Premiere Pro only and sound was still not played. Restaring again, sound not played. Shifting to the other admin and then back, sound played for the first time in two days.
So after tests, it seems that the first time I open a project with a user after shifting back and restarting it's working and then the rest seems kind of random (there must be a rule but I can't figure it out).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 24, 2020 0
Community Beginner ,
Feb 29, 2020

Copy link to clipboard

Copied

It has been a week since I last had been experiencing this issue, since I upgraded Premiere Pro to the 14.0.3. After two weeks, I can't neither tell if the issue was coming from Windows 10 or Adobe CC nor if any of the things I did contributed to sloving that issue. I hope you won't never be into that situation. I also want to thank people who took time to read and answer to me.
Regards,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 29, 2020 0
New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

I have been having the same problem since i have updated my Adobe Software No sound and i have try just about everything i can try. so i guess i have to vacant this software and look for something that works.

 

what crazy is if i put an older version of the software on my system everything works so i has to be the new one. i give up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2020 1
Community Beginner ,
Jun 16, 2020

Copy link to clipboard

Copied

Hi! I'm getting into live events thing as well and got the same problem as you (with Premiere 2020) ... I've Tried everything and nothing worked.. Until tonight. Here is what I've done to solve the problem:

- Unistall NDI Tools and NDI Runtime
- Reset the PC and kill any Vmix processes that could be running...

I don't know if there is any relation with the problem but for me It works!!!!!! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 1
New Here ,
Jul 07, 2020

Copy link to clipboard

Copied

Thank you nuncafilmes - uninstalling NDI TOOLS was solving the problem! I was looking a long time for a solution. Thank you so much for sharing it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2020 0