Highlighted

Premiere Pro 2020 CC Color Issue

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Hello,

 

For a long time I have been using Premiere on MacOS, but I started using it today on Windows and while using Premiere today, I realize that selecting Luts on Lumetri does not do anything in the project. I turn on the (Fx) button and it doesn't do anything either.
I have been looking for what I can do for a while and have not found a solution.

Please attend.

 

Thank you.

TOPICS
Editing, Effects and Titles, Error or problem, Formats, Performance

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro 2020 CC Color Issue

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Hello,

 

For a long time I have been using Premiere on MacOS, but I started using it today on Windows and while using Premiere today, I realize that selecting Luts on Lumetri does not do anything in the project. I turn on the (Fx) button and it doesn't do anything either.
I have been looking for what I can do for a while and have not found a solution.

Please attend.

 

Thank you.

TOPICS
Editing, Effects and Titles, Error or problem, Formats, Performance

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 14, 2020 0
New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Now that I checked. The color adjustment wont work either. There's something strange about it.

 

(PS: Everything is up to date)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
Adobe Employee ,
Jul 14, 2020

Copy link to clipboard

Copied

Jose,

Which LUTs are you referring to? Where are they installed? What is the source footage? What are your system specs? Let us know!

 

Thank You,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

I mean any LUTs that are available in the program. I make any changes and apply to the timeline and nothing happens.
The LUTs that have also been purchased do not apply correctly either. These are in a separate folder that I browse in the Premiere.
Also, if I make any color adjustments, it does nothing to the timeline.

 

System specs:
GPU: MSI GeForce RTX 2070
CPU: Ryzen 5 3600
RAM: 32GB

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
Adobe Community Professional ,
Jul 14, 2020

Copy link to clipboard

Copied

First, make sure the "Global Fx Mute" is not toggled 'on' ... that's easy enough to do and I've hit that several times when I couldn't figure out why the corrections didn't show.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0