Highlighted

Premiere pro 2020 crash when clicking export media

Community Beginner ,
May 21, 2020

Copy link to clipboard

Copied

I tried everything. Clearing cache, switching to software only, making a new timeline. Project that have exported fine before now dont want to export.

As soon as i click on Export Media the screen freezes, a black box appears in the corner of the screen and the program crashes.

I dont even get to the export settings. it just crashes.

Has anyone dealt with this before?

 

Thanks

Simple. You have a discrete GPU that does not support the new hardware encoding features in Premiere Pro 14.2. Many very-low-end GPUs from Nvidia - both desktop and mobile - do not support NVENC at all.

 

To fix this, go into Preferences > Media. Then uncheck the box marked "Enable hardware accelerated decoding and encoding," then restart Premiere Pro. This will force software-only encoding.

Topics

Crash, Error or problem, Export

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere pro 2020 crash when clicking export media

Community Beginner ,
May 21, 2020

Copy link to clipboard

Copied

I tried everything. Clearing cache, switching to software only, making a new timeline. Project that have exported fine before now dont want to export.

As soon as i click on Export Media the screen freezes, a black box appears in the corner of the screen and the program crashes.

I dont even get to the export settings. it just crashes.

Has anyone dealt with this before?

 

Thanks

Simple. You have a discrete GPU that does not support the new hardware encoding features in Premiere Pro 14.2. Many very-low-end GPUs from Nvidia - both desktop and mobile - do not support NVENC at all.

 

To fix this, go into Preferences > Media. Then uncheck the box marked "Enable hardware accelerated decoding and encoding," then restart Premiere Pro. This will force software-only encoding.

Topics

Crash, Error or problem, Export

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
May 21, 2020

Copy link to clipboard

Copied

Simple. You have a discrete GPU that does not support the new hardware encoding features in Premiere Pro 14.2. Many very-low-end GPUs from Nvidia - both desktop and mobile - do not support NVENC at all.

 

To fix this, go into Preferences > Media. Then uncheck the box marked "Enable hardware accelerated decoding and encoding," then restart Premiere Pro. This will force software-only encoding.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

Thanks for much for your help! I tried everything and this finally worked for me.
I think I will go back to version 14.1 though, as the export speed with hardware accelerated decoding off is really slow. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 21, 2020

Copy link to clipboard

Copied

Thanks a lot mate. It worked. Im working from a laptop with a MX150 and i7 8th gen. I really appreciate your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 21, 2020

Copy link to clipboard

Copied

Sorry for this Export issue and thank you for verifying the workaround. This issue is being investigated. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 21, 2020

Copy link to clipboard

Copied

Yep. the MX150 uses the GP108 GPU, which has absolutely no hardware NVENC encoder whatsoever. The one member of the MX-series GPU family that does have NVENC hardware encoding is the MX350, which uses the GP107 GPU that has been used in the GeForce GTX 1050 series GPUs, but with half of its memory bandwidth.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 21, 2020

Copy link to clipboard

Copied

Update to this. The usual render times for esentially the same videos have tripled. Im not very tech savy but the MX150 is working at about 80%. However it seems like this is taking more of a toll on the CPU? Why has it worked fine until now and now its gone so much worse?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 21, 2020

Copy link to clipboard

Copied

Here's the problem:

 

The 14.2 version cannot have both QuickSync and NVENC enabled at the same time. And if you have a laptop that has both GPUs, the discrete GPU will automatically supercede QuickSync no matter what. The only other choice for now is software only encoding.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 25, 2020

Copy link to clipboard

Copied

Ok, that sucks. I have the same problem now. Is it maybe better to roll back the update and use the previous version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

just to confirm that sadly Nvidia did remove NVENC from the MX350 version of the GP107 after i asked someone with an MX350 laptop while im waiting for mine I ordered  to arrive to test if handbrake could encode using it and an error log appear with NVENC not found. 

 

and also the Nvidia video encode matrix has no record of the MX350 listed which is suspicious for NVENC 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jul 02, 2020

Copy link to clipboard

Copied

Yes. In addition to disabling half of the memory controller, the NVENC encoder is also disabled in the MX350. The encoder is present at chip level; it's just disabled at manufacturing level.

 

Perhaps Nvidia does not want you to use PC that's only equipped with a budget GPU for video editing at all? And eventually, Nvidia may (in a few years) restrict NVENC and NVDEC to those GPUs that cost well over $1,000 USD, which means that NVENC may be permanently disabled in most of the future reasonably-priced gaming GPUs. But that's just speculation at this point.

 

Remember, GK208 (the GeForce GT 710/730) did have an NVENC encoder, but it was limited to 1080p with 8bpp and 4:2:0 color space.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 25, 2020

Copy link to clipboard

Copied

RjL190365

ahhh, thanks a lot! It's working for me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 26, 2020

Copy link to clipboard

Copied

FYI, we believe we have a fix for this issue in 14.3 Beta build 24+ if you would like to verify on your system. 14.3 Beta will install separately from 14.2, so it should not affect 14.2. You can find 14.3 Beta in Creative Cloud under Beta apps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 26, 2020

Copy link to clipboard

Copied

Trent, 

Just downloaded and tried the 14.3 beta and I was able to open the export options box, select my output option and successfully made an MP4! 

Thanks!

-- Tom

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 26, 2020

Copy link to clipboard

Copied

Great to hear. Thanks for the quick verification and response!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 27, 2020

Copy link to clipboard

Copied

Nope, I'm using the beta and the coding time is still triple the amount it would be, before I had any of these issues. I reallt urge adobe to fix all of this, becuase everything use to be fine. My average encode time would be like 20-30 minutes, but now its like an hour. Very frustrating

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 28, 2020

Copy link to clipboard

Copied

It's frustrating because Adobe actually overcompensated in the latest 14.3 betas. It completely disabled all hardware decoding and encoding when a non-supported discrete GPU is detected. Versions prior to 14.2 supported only Intel QuickSync for hardware encoding. That requires the integrated Intel graphics to be present and enabled to do that. By disabling hardware decoding and encoding, Adobe has now effectively restricted QuickSync encoding to those systems with compatible Intel CPUs and no discrete GPU whatsoever (that is, all graphics processing is solely from the integrated Intel graphics).

 

So, if you have an Intel QuickSync-capable CPU but also have a discrete GPU with no hardware encoding support at all, then you will be permanently stuck with software-only encoding and decoding. You cannot enable QuickSync encoding or even decoding in Premiere Pro with that combination, as once a driver for a discrete GPU is detected, QuickSync is effectively disabled for encodes. The only way now for QuickSync to function with a discrete GPU installed is if a GPU that also supports hardware encoding is installed - and then, QuickSync will be active for decodes (playback) as needed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 28, 2020

Copy link to clipboard

Copied

That is odd. With 14.3 Beta, could you please double-check that the HW Accel Preference is still enabled? (Go to Preferences > Media and uncheck “Enable hardware accelerated encoding and decoding (requires restart)” then Save, Quit and relaunch Premiere Pro. Are you now getting Hardware Encoding with Export?

 

I was informed that with a non-supported Nvidia card, it should fallback to Intel Quick Sync encoding for Hardware Encoding. If that is not the case for you, I will report this back to our developers.

 

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 03, 2020

Copy link to clipboard

Copied

Man you just saved my ass, i´ve been strugling whit this crash for over a month really thanks bro, gimme your paypal to pay you something in return Im Serious

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...