Highlighted

Premiere Pro 2020 crashing EVERYTIME I try to export my sequence

New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Running Premiere Pro 2020 on Windows 64, dual Xeon, 64GB DDR4RAM, GTX960.

 

I have a 14 minute sequence I need to export for a client. Everytime I try to export the sequence, it gets stuck on the window "encoding sequence" and freezes. After 5 seconds it crashes.. every single time.

 

What's strange is that I've exported this sequence once before, but suddenly it won't export anymore. It's been 1 week of not working. Also other sequences work fine, it is just something within this sequence which is making it crash everytime.

 

I've tried some troubleshooting with settings, I've also sent it to Media Encoder and it still didn't work. I've tried coping it to a new sequence it still didn't work.

 

What is it about this sequence that is not letting me export it? Why is it crashing every time?

 

HELP! This project is due with strict deadlines!!

 

Update: I've tried exporting it in the beta version because an Adobe rep said this would fix it. Didn't work.

Problem solved (thank god). I just let it sit there overnight without touching anything. The key was not to send any commands to premiere by clicking because that makes it unresponsive and crash.

TOPICS
Crash, Error or problem, Export, Freeze or hang

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro 2020 crashing EVERYTIME I try to export my sequence

New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Running Premiere Pro 2020 on Windows 64, dual Xeon, 64GB DDR4RAM, GTX960.

 

I have a 14 minute sequence I need to export for a client. Everytime I try to export the sequence, it gets stuck on the window "encoding sequence" and freezes. After 5 seconds it crashes.. every single time.

 

What's strange is that I've exported this sequence once before, but suddenly it won't export anymore. It's been 1 week of not working. Also other sequences work fine, it is just something within this sequence which is making it crash everytime.

 

I've tried some troubleshooting with settings, I've also sent it to Media Encoder and it still didn't work. I've tried coping it to a new sequence it still didn't work.

 

What is it about this sequence that is not letting me export it? Why is it crashing every time?

 

HELP! This project is due with strict deadlines!!

 

Update: I've tried exporting it in the beta version because an Adobe rep said this would fix it. Didn't work.

Problem solved (thank god). I just let it sit there overnight without touching anything. The key was not to send any commands to premiere by clicking because that makes it unresponsive and crash.

TOPICS
Crash, Error or problem, Export, Freeze or hang

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 01, 2020 0
New Here ,
Sep 02, 2020

Copy link to clipboard

Copied

Problem solved (thank god). I just let it sit there overnight without touching anything. The key was not to send any commands to premiere by clicking because that makes it unresponsive and crash.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0