Highlighted

Premiere Pro 2020 hangs when opening project

Participant ,
Nov 02, 2020

Copy link to clipboard

Copied

PP CC 14.5 on a new Mac Pro hangs when opening a project.  New project does not hang, but if I quit and try to reopen a that project, it hangs.  I assume that there is a corrupted pref somewhere.  I have reinstalled, but not trashed the prefs.  I hate it that I'm constantly having to rebuild prefs every time there's an update.  Does anyone have a suggestion?

 

 

TOPICS
Freeze or hang

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro 2020 hangs when opening project

Participant ,
Nov 02, 2020

Copy link to clipboard

Copied

PP CC 14.5 on a new Mac Pro hangs when opening a project.  New project does not hang, but if I quit and try to reopen a that project, it hangs.  I assume that there is a corrupted pref somewhere.  I have reinstalled, but not trashed the prefs.  I hate it that I'm constantly having to rebuild prefs every time there's an update.  Does anyone have a suggestion?

 

 

TOPICS
Freeze or hang

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 02, 2020 0
Adobe Employee ,
Nov 02, 2020

Copy link to clipboard

Copied

Hi Mr. Positronic,

You should be able to update a project accordingly, so it's a bug. I will make sure that it gets filed, but you could also file it here: https://adobe-video.uservoice.com/forums/911233-premiere-pro

In the meantime, may I suggest you create a new project and import the legacy project into it. That can work.

I apologize once more and hope we can get this fixed ASAP for you.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Participant ,
Nov 02, 2020

Copy link to clipboard

Copied

I posted to the link you provided.  Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Participant ,
Nov 24, 2020

Copy link to clipboard

Copied

Hey Kevin.  I think this bug is a workspace preset issue.  I deleted all of the workspace layouts from previous versions and am using either stock or a brand new workspace.  I have not seen the problem since.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0