Highlighted

Premiere Pro 2020 - Importing 60fps clip, comes up at double speed

New Here ,
Nov 14, 2020

Copy link to clipboard

Copied

Hello Community, newbie here.
I am using Premiere Pro 2020. Want to import a clip which was shot (by mistake) at 60fps. The clip is 16 seconds long. As it is imported, still in the project panel, it comes up as only 8 seconds long. Dropped into the timeline, the video will be the whole 16seconds clip at double speed (so only 8 seconds long), whilst the audio will be normal speed, but just the first 8 seconds. So, if I try to change the speed or the frame rate the audio will be all messed up, and anyway still half of it is missing.

What am I doing wrong?

Thanks everyone!

TOPICS
Audio, Import

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro 2020 - Importing 60fps clip, comes up at double speed

New Here ,
Nov 14, 2020

Copy link to clipboard

Copied

Hello Community, newbie here.
I am using Premiere Pro 2020. Want to import a clip which was shot (by mistake) at 60fps. The clip is 16 seconds long. As it is imported, still in the project panel, it comes up as only 8 seconds long. Dropped into the timeline, the video will be the whole 16seconds clip at double speed (so only 8 seconds long), whilst the audio will be normal speed, but just the first 8 seconds. So, if I try to change the speed or the frame rate the audio will be all messed up, and anyway still half of it is missing.

What am I doing wrong?

Thanks everyone!

TOPICS
Audio, Import

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 14, 2020 0
Engaged ,
Nov 14, 2020

Copy link to clipboard

Copied

In the Project window, right click on the clip > modify > interpret footage > Assume this frame rate: 30fps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2020 0
New Here ,
Nov 15, 2020

Copy link to clipboard

Copied

I  tried this, but doing so the audio will come up slowed down too. When imported, the clip comes up with just 8seconds of audio, out of 16. The second half of the audio is just not there. When dropped into the timeline, the audio is totally out of sync, as the video plays at double speed, whilst the audio is at normal speed. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2020 0
New Here ,
Nov 15, 2020

Copy link to clipboard

Copied

If I change the frame rate to 30fps, the video will play at normal speed, whilst the audio will be at half speed. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2020 0
Adobe Community Professional ,
Nov 15, 2020

Copy link to clipboard

Copied

Make sure the audio hardware default input is set to none in the Preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2020 0
New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

Hello Ann and thank you for you reply. I tried this too but didn't work. I really don't understand what I am doing wrong...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

If the footage is variable framerate convert to constant framerate with Handbrake before bringing into Premiere,

Otherwise,

Post screenshot of clip in Mediainfo in treeview and sequence settings.

MediaInfo windows

MediaInfo Mac

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 1
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

That's strange. I shoot at 60fps almost 90% of the time and I just drag that into the "new sequence" icon in the project panel and it makes me a sequence at that. Then I render out at 29.97 (30) and it's fine. Maybe do that? Then grab that new file. It doesn't change the speed of either the video or audio.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

Hello Graeme, and thank you for your reply. When you import the clip into the project panel, does it come up at its original lenght? Because that's what I don't understand. I am definitely not a pro, but I have used different framerates before, and the clips have always been imported at their original lenght. I just don't get why this one gets imported half lenght at double speed.

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0
Adobe Community Professional ,
Nov 17, 2020

Copy link to clipboard

Copied

Yes, I haven't had any issues in that regard. I think Ann's advice might be good to convert the file with Handbrake. Sometimes the encoding process is weird and Premiere can't figure out the file. Handbrake is smarter and figures out everything and makes it right most all of the time. Maybe give that a go and import the transcoded version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0