Highlighted

Premiere Pro 2020 UI won't refresh/update after various media imports

Community Beginner ,
Jul 17, 2020

Copy link to clipboard

Copied

Frustrated and hope you guys can help me out. Been using Premiere for decades, currently on a burly Win system. My issue below started happening just this week, after updating to the newest version of Premiere Pro 2020, and updating my NVIDIA driver originally to the Studio Driver. Unforutneately, that driver corrupted Lumetri modified clips in exisitng projects, so I opted to use the 451.67 Game Ready driver which fixed new Lumetri modded clips.

 

Quick summary of the issue:

Scrubber works fine on a project. After importing several different types of media ranging from small PNGs to WAV audio to out of camera GoPro video content, the scrubber will no longer update and behave correctly. Clicking on a menu pulldown will update the play head's position, but still doesn't work interactively. deleting that imported media will immediately allow play head to scrub interactively...

 

System Info:
Windows 10 v.1903

Intel i7-5930 3.5GHz

64GB Ram

Dual Geforce GTX Titan X Pascal GPUs

Game Ready driver version: 451.67

(Studio driver version caused Lumetri issues)

Video processing and media on dedicated 1TB SSD

Media cache on dedicated 1TB SSD


To best see what is happening, check out the 2 minute screen capture video I've linked to here: 

TOPICS
Freeze or hang, Hardware or GPU, Performance

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Premiere Pro 2020 UI won't refresh/update after various media imports

Community Beginner ,
Jul 17, 2020

Copy link to clipboard

Copied

Frustrated and hope you guys can help me out. Been using Premiere for decades, currently on a burly Win system. My issue below started happening just this week, after updating to the newest version of Premiere Pro 2020, and updating my NVIDIA driver originally to the Studio Driver. Unforutneately, that driver corrupted Lumetri modified clips in exisitng projects, so I opted to use the 451.67 Game Ready driver which fixed new Lumetri modded clips.

 

Quick summary of the issue:

Scrubber works fine on a project. After importing several different types of media ranging from small PNGs to WAV audio to out of camera GoPro video content, the scrubber will no longer update and behave correctly. Clicking on a menu pulldown will update the play head's position, but still doesn't work interactively. deleting that imported media will immediately allow play head to scrub interactively...

 

System Info:
Windows 10 v.1903

Intel i7-5930 3.5GHz

64GB Ram

Dual Geforce GTX Titan X Pascal GPUs

Game Ready driver version: 451.67

(Studio driver version caused Lumetri issues)

Video processing and media on dedicated 1TB SSD

Media cache on dedicated 1TB SSD


To best see what is happening, check out the 2 minute screen capture video I've linked to here: 

TOPICS
Freeze or hang, Hardware or GPU, Performance

Views

99

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 17, 2020 1
Adobe Employee ,
Jul 17, 2020

Copy link to clipboard

Copied

Hi thinkcooper,

 

We're sorry about the poor experience. We can get this checked. Is this happening with any specific project or is it with all the projects? If this is happening with any specific project, try these steps and check if it's helping.

- Close Premiere Pro and navigate to Documents\Adobe\Premiere Pro\14.0\Profile-username\

- Rename the folder named Layouts to OldLayouts (it will reset the workspace in Premiere Pro)

- Open Premiere Pro and create a new project

- Navigate to Window > Workspaces > uncheck Import Workspace from Projects

- File > Import > navigate to the project file you were working with and import it

Once imported, check if it's working properly.

 

Thanks,

Sumeet

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 1
Community Beginner ,
Jul 17, 2020

Copy link to clipboard

Copied

Thank you Sumeet,

 

That solved the issue for the project I highlighted in my video above. I assume I should save out the new project and use it for edits going forward?

 

In answer to your question, I have at least 4 other projects that had this issue arise over the last week. Will I need to repeat your process above for any other project to date that is having issues with imported media causing UI issues? Was there something I did wrong that caused this issue to keep showing up in subsequent new projects?

Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0