Premiere pro and Media Encoder crashing each time trying to export

New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Hi everyone, 

 

It has been a few days now ( I believe when I did the MAC Big Sur Update ) that Premiere pro and Media Encoder are constantly crashing while I am trying to export. 

 

I am working with proxies, never had issues. But each time I try to export it says " Because of a severe mistake, Adobe Premiere Pro had to stop. "

TOPICS
Crash, Export

Views

38

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Please give us system informaton. Also, have your drivers been updated?

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

Hi, 

I am using an ImaC and a Mac from 2020 and 2019

iMac (Retina 5K, 27 pouces, 2020) 

3,6 GHz Intel Core i9 10 cœurs

32 Go 2667 MHz DDR4 

and an SSD card of 60 Go

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

And all my drivers are up to date.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines