Premiere Pro and NDI Adobe Plug-in [No Sound out from Premiere]

New Here ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

I just spent about a week trouble shooting and searching to fix my audio output problem and wanted to share the solution.  Since a lot of people are looking into live streaming currently, this issue may come up with a few Premier Pro users. The NDI Adobe plug-in allows Adobe apps to feed Live Streaming software but can cause issues not permitting audio to be output directly within the app.

 

FIX [Clear Cache of Premiere Pro]:

https://support.newtek.com/hc/en-us/articles/360033789453-NDI-Adobe-CC-Plugin-Audio-issue-with-Adobe...

 

"Some customers have reported an issue in which they lose audio within Adobe Premiere CC.  In most cases, the issue seemed to be resolved by clearing cache.  In a few instances, the customer needed to quit or uninstall the NewTek NDI Adobe CC Plugin to enable audio again. 

Here are instructions obtained online that show how to reset cache:

1) To reset preferences and plug-in cache at the same time, hold down Shift-Alt (Windows) or Shift-Option (Mac OS) while the application is starting.

2) Release the Shift-Alt keys or Shift-Option key when the splash screen appears.

3) You should receive a prompt asking you if you want to reset. Click OK. Relaunch the application."

 

 

Just wanted to be sure this issue and its resolve was easy for everyone to find.

 

Thank you

TOPICS
Audio, Performance

Views

5.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard

Copied

I've had to do this multiple times to one get it to work. How do i find the plugin and actually remove it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

this didnt work for me...also NDI Audio is still running in the audio settings on my mac...I see it and all my preferences are good too...HELP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Hi guys,

 

I use to face the same problem. Clearing cache worked for me but temporary only. And I realy hate to clear cache everytime I start Premiere...  I tried to delete the NDI plugin itself and it works for me for now... 

 

SO:

1. Go to

 

Windows: C:\Program Files\Adobe\Common\Plug-Ins\XX\MediaCore\

OS X: /Library/Application Support/Adobe/Common/Plug-Ins/XX/MediaCore/

 

2. Delete verything what sounds like NDI or NewTek.

 

Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

This really solved my issue!

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

I've been going crazy for 2 days. Thank you for your help. It worked 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

This really helped me on my deadline. thankyou !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

THIS FIXED MY PROBLEM U ARE THE BEST THANK U SO MUCH AND I LOVE YOU I SEARCHED FOR THIS 3 HOURS AND THIS HELPED ME YOU SAVED MY LIFE 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

November 11, 2020 3:53 AM

 

Here's where I found the NDI culprits:

 

OS X 10.14.6

~/Library/Application Support/Adobe/Common/Plug-Ins/7.0/MediaCore

 

The offending files I trashed:

NewTek SpeedHQ.bundle

NDI_Transmit_AdobeCC.bundle

 

Reboot, start Premiere with <SHIFT> + <OPTION>, clear media cache, enjoy the sounds coming from Premiere once again!

 

Blessings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

LATEST

YOU ARE THE MAN

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines