Premiere Pro - Audio layer embedding itself into video clips

New Here ,
Feb 16, 2021

Copy link to clipboard

Copied

I'm having an issue with Premiere Pro and can't find any documentation on this issue online.... This has happened to me twice this week alone on different projects. Basically, random parts of my footage will have spikes of music coming through. When this happens, Premiere doesn't show that there is music in the footage and I have no control for the music spikes in the footage. Also, the audio spike will happen when previewing footage in the bin too - when it's not even on the timeline. It's like waves of the music I'm using end up becoming embedded in my footage - it will playback and render this way. 

1. I import my video clips to the project and put them on the timeline

2. I drag the music on to the timeline

3. As I'm editing and playing back, pieces of the music layer become embedded in the audio from my video layers

The only "fix" I can figure out is to delete all of the audio from the entire project, which obviously isn't a fix. Has anyone else experienced this? Does anyone know how to prevent this from happening?


Other information:
I've been using the BlackMagic Raw plugin for over a year in Premiere now and have never had an issue until now, but I'm thinking this might have something to do with BlackMagic Raw becasue it only seems to be happening on my BlackMagic Raw slow motion clips. 

TOPICS
Audio, Editing, Error or problem

Views

41

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Peru Bob LATEST
Adobe Community Professional ,
Feb 16, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more